Jump to content

Search the Community

Showing results for tags 'diagrama'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Comunidade
    • Sugestões, Críticas ou Dúvidas relativas ao P@P
    • Acerca do P@P
  • Comunidade a Trabalhar
    • Apresentação de Projectos de Programação
    • Downloads
    • Revista PROGRAMAR
  • Desenvolvimento Geral
    • C
    • C++
    • Java
    • Pascal
    • Python
    • Bases de Dados
    • Dispositivos Móveis
    • Outras Linguagens
  • Desenvolvimento Orientado para Web
    • PHP
    • HTML
    • CSS
    • Javascript
    • Outras Linguagens de WebDevelopment
    • Desenvolvimento Web
  • Desenvolvimento .NET
    • C#
    • Visual Basic .NET
    • ASP.NET
    • WPF & SilverLight
  • Software e Sistemas Operativos
    • Software de Produtividade
    • Sistemas Operativos
    • Apresentação de Software
  • Informática
    • Interfaces Visuais
    • Computação Gráfica
    • Algoritmia e Lógica
    • Segurança e Redes
    • Hardware
    • Electrónica e Automação Industrial
    • Matemática
    • Software de Contabilidade e Finanças
    • Dúvidas e Discussão de Programação
  • Outras Áreas
    • Notícias de Tecnologia
    • Dúvidas Gerais
    • Discussão Geral
    • Eventos
    • Anúncios de Emprego
    • Tutoriais
    • Snippets / Armazém de Código
  • Arquivo Morto
    • Projectos Descontinuados
    • System Empires

Blogs

  • Blog dos Moderadores
  • Eventos
  • Notícias de Tecnologia
  • Blog do Staff
  • Revista PROGRAMAR
  • Projectos
  • Wiki

Categories

  • Revista PROGRAMAR
  • Tutoriais
  • Textos Académicos
  • Exercícios Académicos
    • Exercícios c/ Solução
    • Exercícios s/ Solução
  • Bibliotecas e Aplicações
  • Outros

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Olá meu primeiro post aqui, peço que movam para a área correta caso esteja errada. estou precisando fazer um diagrama de blocos através desse algorítimo, se alguém puder me ajudar algoritmo "idade homem e mulher" var somahv_mn, prod_hn_mv, mulher1, mulher2, homem1, homem2: inteiro mulhern, mulherv, homemn, homemv: inteiro inicio // Seção de Comandos escreval( "Este programa compara a idade entre 4 pessoas") escreval( "Digite a idade da 1ª mulher") leia(mulher1) escreval("Digite a idade da 2ª mulher") leia(mulher2) escreval("Digite a idade do 1º homem") leia(homem1) escreval("Digite a idade do 2º homem") leia(homem2) se(mulher1 < mulher2) entao mulhern:=mulher1 mulherv:=mulher2 senao mulherv:= mulher1 mulhern:= mulher2 fimse se(homem1 < homem2) entao homemn:= homem1 homemv:= homem2 senao homemv:= homem1 homemn:= homem2 fimse somahv_mn := homemv+ mulhern prod_hn_mv:= homemn*mulherv escreval( "A soma das idades do homem mais velho com a mulher mais nova é ") escreval( somahv_mn) escreval( "O produto das idades do homem mais novo com a mulher mais velha é ") escreval( prod_hn_mv) FIMALGORITMO agradecido
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.