Jump to content

Erro no VS Code


Tome Almeida
 Share

Go to solution Solved by thoga31,

Recommended Posts

  • Solution

Conforme o link que indiquei no teu tópico anterior, estão descritas 3 opções que tens para mudar o comportamento do Pylint. Citando:

Citação
  • you don't want this "constant" thing, then change Pylint's const-rgx regular expression to be the same as e.g. variable-rgx,
  • you may deactivate those warnings for this file, or even locally in the file, using # pylint: disable=invalid-name,
  • avoid module level variables, by wrapping them into a function.

Em último caso, desinstalas essa extensão, com as devidas desvantagens associadas.

Cumprimentos.

Knowledge is free!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.