Ir para o conteúdo
MROverclock

Firefox [CORRECTO], Internet Explorer [ERRADO]

Mensagens Recomendadas

MROverclock    0
MROverclock

Boas ppl,

sou administrador de um site que me está a dar algumas chatices.

o endereço é este

http://www.cartunteam.org/

O que se passa é o seguinte:

No Firefox aparece tudo bem, sem problemas, no IE aparecem umas cenas mal. Basta abrirem que vêm logo, nem é preciso explicar.

alguém sabe como posso resolver este problema? É que eu e muita gente que conheço usa o Firefox, mas o presidente do clube, por ex, ainda nao deixou o IE e torna-se chato...

P.S. Estou a uzar o Dreamweaver

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Saco    0
Saco

Dei uma olhada para o código... e aparecem várias tags <body> e <html>. Não que eu seja grande expert em HTML, mas não será disso?

EDIT: peguei no código, tirei-lhe as tags que estavam a mais e parece que ficou nos conformes...

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
pebat    1
pebat

tas a usar css... para ficarem bem em ie tens que usar umas coisa que sao os hack do css... anda um post no forum nesta parte que tem la o que precisas ja nao me lembro e bem qual é. mas procurando na net encontras

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade