Jump to content

Utilizar Webservices da AT


sspa459
 Share

Recommended Posts

Boa tarde,

Estou a tentar testar o envio de documentos de transporte à AT através de webservice e dá-me o seguinte erro :

{"There was no endpoint listening at https://servicos.portaldasfinancas.gov.pt:701/sgdtws/documentosTransporte that could accept the message.

                 This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details."}                System.ServiceModel.EndpointNotFoundException

      The remote server returned an error: (403) Forbidden.

Podem-me ajudar?

 

Obrigada

 

Link to comment
Share on other sites

On 5/4/2021 at 3:25 PM, sspa459 said:

Boa tarde,

Estou a tentar testar o envio de documentos de transporte à AT através de webservice e dá-me o seguinte erro :

{"There was no endpoint listening at https://servicos.portaldasfinancas.gov.pt:701/sgdtws/documentosTransporte that could accept the message.

                 This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details."}                System.ServiceModel.EndpointNotFoundException

      The remote server returned an error: (403) Forbidden.

Podem-me ajudar?

 

Obrigada

 

Boas, chegaste a alguma solução? É a mim só me dá no computador da empresa, que utiliza um proxy, no meu pc pessoal funciona-me lindamente

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.