Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #59 da revista programar. Faz já o download aqui!

ruipfsilva97

Net down [HELP]

Mensagens Recomendadas

ruipfsilva97    0
ruipfsilva97

Olá pessoal!

Tentei encerrar o meu PC este voltou a iniciar-se sozinho. Pensei que o tinha reiniciado sem querer. No entanto, tentei de novo e certifiquei-me de que clicava em Encerrar e não em Reiniciar. Ele voltou a iniciar sozinho. Então, iniciei sessão e pesquisei sobre isso e fui aconselhado ir às definições da placa de rede e mudar algumas coisas, nomeadamente dar disable ao "Shut Down Wake Up" e dar disable às definições de energia. Enquanto fazia isto, as definições deram "tilt", deixando de responder e, de repente, fiquei sem Internet. Fui ao gestor de dispositivos e reparei que o controlador não estava instalado. Como tenho as drivers no PC, tentei-as instalar. No entanto, quando inicio o processo de instalação ele fica ali durante 5 minutos +- a tentar instalar e depois retorna que o "Windows detetou um problema ao instalar o software de controlador para o dispositivo". Já tentei mais de 20 vezes instalar e desinstalar o controlador e não consigo fazer com que funcione. Por vezes desinstalo o dispositivo e clico em "Verificar se há alterações de hardware" e a placa de rede aparece como instalada mas continuo sem Internet.

Alguém sabe como faço para resolver este problema?

Vou deixar alguns screenshots daquilo que me aparece no PC. Foram tirados com o telemóvel porque não tenho Internet no PC para dar upload.

https://s31.postimg.org/b90dmwzyj/IMG_20160716_163317035.jpg

https://s32.postimg.org/j377uc6id/IMG_20160716_165020682_HDR.jpg

https://s32.postimg.org/pjnog8kv9/IMG_20160716_163324599_HDR.jpg

https://s31.postimg.org/eckuvexkb/IMG_20160716_163628711_HDR.jpg

Desde já obrigado pela ajuda!

PS:

Continuo a conseguir utilizar a Internet por wireless. Por isso, não é do serviço.

Troquei o cabo de rede por um cabo de rede novo e continua sem funcionar. Por isso, também não é do cabo.

A placa de rede é detetada no gestor de dispositivos. Por isso, não é avaria da mesma.

Sendo assim, deve ser um problema de configuração.

~Rui

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.