Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #59 da revista programar. Faz já o download aqui!

felipemendes555

Sistema PHP

Mensagens Recomendadas

felipemendes555    0
felipemendes555

Olá, sou um membro novo aqui no fórum (qualquer palavra estranha, lembre-se, sou BR), faço parte de um fórum brasileiro e eles postaram um sistema em PHP chamado DevHub, que servia para proteção de sistemas, mas esse sistema está dando erro 500, então vim pedir se alguém poderia me ajudar, aqui está o link do sistema> http://arkancraft.com.br/api/dev/devhub-master.zip

Qualquer problema com o link me avise que eu arrumo

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
tiago.f    20
tiago.f

Não me parece que alguém vá descarregar um zip assim sem mais nem menos.(Se é que é um zip)

Se tens um erro diz qual é a mensagem e mostra o código onde esse erro ocorre.

Editado por tiago.f

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
psiico    1
psiico

Ele só da esse erro> http://prntscr.com/arx11e

O erro 500 está relacionado com um erro interno do servidor, isto pode originar por exemplo, de qualquer extensão/libraria que seja necessária no apache (por exemplo mod_rewrite) ou por causa de qualquer parametro da configuração do apache que está errada e o servidor não consegue satisfazer o pedido.

Certamente terás mais sorte em saber mais sobre o erro se consultares o error_log no teu alojamento ou tentar desconstruir qualquer alteração que foi feita que possa ter originado o erro.

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
katisuhara    0
katisuhara

Felipe o primeiro passo é entender seu ambiente, por isso vamos a algumas perguntas:

1 - Você está instalando local ou em um servidor?

2 - Qual o servidor da aplicação? Apache, ISS? windows, linux ou mac?

3 - Copie o log e cole ele aqui para gente.

4 - Qual a permissão nas pastas do site

5 - Seu sistema tem algum manual

Veja que são varias questões que podem afetar, outra ponto a se verificar é que esse sistema é feito usando o Yii você checou no google se esse erro já acontece com esse framework? Veja os requisitos de instalação do Yii caso esse sistema não forneça documentação. Veja a versão do Yii se é 1.x ou 2.x e veja os requisitos de instalação.

Editado por katisuhara

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.