Jump to content

excel Fórmula pesquisa número em várias células (separador diferente)


Recommended Posts

Boa tarde, estou a usar a seguinte formula para fazer um mapa mensal com base numa escala diária =SE(E('01'!A1=1);"AT";"")), em que '01'! é o separador onde quero recolher os dados, A1=1 será o número que pretendo naquela célula e AT o tipo de serviço que quero que apareça no mapa mensal, até aqui tudo bem resulta na perfeição, mas se tento fazer esta formula com várias células dá-me o erro #VALOR, exemplo =SE(E('01'!A1:A9=1);"AT";"")), ou seja célula a célula funciona na perfeição mas não me serve pois daria um conjugar de funções que excedem o aceitavél pelo excel, mas se tento com seleção de várias células dá-me erro, alguém me sabe explicar o que estou a fazer mal. Abraço

Link to post
Share on other sites

Podes partilhar o ficheiro?

[Link 4shared removido]

Apaguei vários dados pois tinha informação pessoal de pessoas, mas está lá o necessário.

O que pretendo é criar uma formula na folha MAPA célula F10 conforme o que já mencionei.

Edited by thoga31
Link 4shared removido
Link to post
Share on other sites

Agora vou ter que pedir para explicares melhor.

Já abri o excel mas a formula que falas no 1º post nao está em lado nenhum....

Dá por favor uma explicação clara, com indicação das celulas onde queres a formula.

Link to post
Share on other sites

https://meocloud.pt/link/f3b611a0-1dee-4c28-a6c1-45d5704dd699/mapa%20mensal.xls/

Neste link já coloquei com a formula que pretendo, a que está no funcionário 1 é a que funciona, mas não me serve, teria de escrever uma formula gigante e que o excel não aceitaria, a que está no funcionário 2 é a que pretendo, mas que me dá erro e não percebo porquê...

Edited by Hitpack
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.