Jump to content

excel [Resolvido] Como inserir duas funções


Recommended Posts

Bom dia,

Tenho um documento em excel no qual preciso efectuar uma contagem de células de uma certa área, com o extra de na mesma linha estar algo escrito, neste caso a função do funcionário.

Já tentei CONTAR.SE.S sendo o primeiro critério toda a célula com escrita e o segundo a função do funcionário e acumular CONTAR junto com SE, mas não me retribui qualquer valor.

Se me puderem ajudar agradeço que tenho alguma urgência no referido documento.

Desde já obrigado e bom dia a todos.

Link to post
Share on other sites

348ixbo.jpg

Penso que por essa imagem dá para explicar, eu tenho uma coluna com funcionários, e outra com o tipo de serviço, o que pretendo é uma função que me indique a contagem por exemplo de funcionários que estão para entregas, o que no exemplo mencionado devia ser 5.

Já tentei de todas as formas com CONTAR; CONTAR.SE e CONTAR.SES e não consigo esse resultado.

Link to post
Share on other sites

Como devia ser 5? Explica lá melhor porque não estou a ver como irá dar 5 o resultado

Eu Pretendo a contagem de campos preenchidos, os números nos campos funcionários, corresponde a um funcionário o que pretendo é a contagem de quantos funcionários estão escalados para entregas, para domicílios e para atendimento, neste exemplo que indiquei deveria ser:

Entregas: 5 funcionários

Domicílios: 3 funcionários

Atendimento: 1 funcionário

void a formula que me indicás-te =SUMPRODUCT(($K$7:$K$10=K7)*($B$7:$D$10<>"")) dá erro.

Link to post
Share on other sites

Boa tarde, estou a usar a seguinte formula para fazer um mapa mensal com base numa escala diária =SE(E('01'!A1=1);"AT";"")), em que '01'! é o separador onde quero recolher os dados, A1=1 será o número que pretendo naquela célula e AT o tipo de serviço que quero que apareça no mapa mensal, até aqui tudo bem resulta na perfeição, mas se tento fazer esta formula com várias células dá-me o erro #VALOR, exemplo =SE(E('01'!A1:A9=1);"AT";"")), ou seja célula a célula funciona na perfeição mas não me serve pois daria um conjugar de funções que excedem o aceitavél pelo excel, mas se tento com seleção de várias células dá-me erro, alguém me sabe explicar o que estou a fazer mal. Abraço

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.