Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

ruipfsilva97

DNS_PROBE_FINISHED_NXDOMAIN

Mensagens Recomendadas

ruipfsilva97

Boas pessoal!

Há alguns dias que tenho este problema. Quando ligo o pc ou reinicio o rooter a net funciona. Mas passados dois ou três minutos cabum já não consigo aceder a maior parte dos sites outra vez. E a mensagem de erro que tenho é: DNS_PROBE_FINISHED_NXDOMAIN

Alguma ideia de como resolver?

~Rui

PS: Apesar de não conseguir aceder aos sites ainda consigo usar apps como skype, spotify...

Editado por ruipfsilva97

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa noite,

Partindo do principio que estás a usar Windows, isso aconteceu, porque alguma app está a "fazer o que não deve". Conselho de quem nada sabe: corre um anti-virus o quanto antes!

Para resolver isso não tenho a certeza se um ipconfig /flushdns irá resolver o problema, mas podes tentar. Adicionalmente podes abrir o services.msc (iniciar -> executar -> services.msc) e re-iniciar o serviço de DNS Client.

Vê também os endereços de DNS que tens na maquina, e se puderes usa os DNS's da Google.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
ruipfsilva97

Sim estou a usar windows.

Antivirus check (MSE e malwarebytes) e nada.

Ipconfig /flushdns já fiz e nada.

Reiniciei o serviço de DNS client e nada.

Mudei os servidores de DNS para os da google seguido de reiniciar PC e rooter e nada.

Alem disso Já reinstalei o browser , já fiz Netsh winsock reset catalog e ainda nada...

Falta alguma coisa por fazer?

Anyways ty pela ajuda ;)

Editado por ruipfsilva97

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa noite,

Alguns ultimos testes sff:

Na linha de comandos executa

nslookup google.com

Vê que resultado te dá e coloca cá.

Estás a usar algum proxy ?

Outra coisa, tenta um browser diferente do que estás a usar.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.