Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

MROverclock

[Windows Phone] Aplicação depois de publicada não funciona

Mensagens Recomendadas

MROverclock

Viva,

Estou aqui com um problema estranho.

Estou a desenvolver uma aplicação para Windows phone 8.1. Se eu a correr localmente no telefone virtual, não tenho qualquer problema, se fizer o debug no meu telefone também não tenho qualquer problema. Depois de fazer o debug a aplicação fica instalada no telefone e funciona também sem problemas. Ontem experimentei publicar na store e acontece que com esta versão aparece o splash screen e a aplicação morre logo de seguida e votla ao menu do WP.

Alguém tem alguma ideia de como posso dar a volta ao problema ou pelo menos uma forma de descobrir onde está o erro?

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
NelsonSilva

Parece estar a ocorrer um erro logo quando ela é inicializada.

Isso costuma acontecer quando a app precisa de ligação à internet, mas o Wi-Fi ou os dados móveis não estão activos. Poderá ser por isso?


Nelson Silva / Fundador Doa-se

nsilva@doa-se.com / 932080068

Doa-se : http://Doa-se.com

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.