Jump to content

Nenhum template funciona - Joomla


Recommended Posts

Boas pessoal, estou desesperado.

A última vez que usei Joomla vai fazer 2 anos mas penso não me estar a faltar nada.

O que se sucede é que instalo o Joomla normalmente e faço upload de um template ao qual ele fica completamente desformatado.

Já tentei vários templates (inclusive já comprei um) e o problema mantem-se em todos, até diferentes hospedagens já tentei.

Fica um exemplo:

Template real: http://puu.sh/bOCE4/28b95e679c.jpg

Como fica: http://puu.sh/bOCEU/a778b776c4.png

Alguém faz ideia do que se passa? Seja qual for o template fica assim, tudo desformatado.

Os únicos que ficam direito são os 2 que vêm por padrão..

Obrigado!

Edited by eliok10
Link to post
Share on other sites

Atenção:

1. repara nas versões do pacote do template e do Joomla!

2. verifica se as versões são compatíveis entre o template e a versão da plataforma Joomla!

3. verifica se o uso da versão do template implica uma atualização específica na plataforma Joomla.

4. verifica se o caminho dos ficheiros do template está correcto e são readable (passiveis de leitura).

5. verifica se existe alguma configuração no servidor que traduza incorrectamente os caminhos para os ficheiros (exemplo: .htaccess).

6. verifica se os ficheiros indicados no pacote de origem estão correctamente colocados no diretório específico para o efeito e se são passiveis de ser lidos.

Edited by taviroquai
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.