Jump to content

[Resolvido] Tamanho do Upload


Labroskas
 Share

Recommended Posts

Desculpa a minha ignorância, mas penso que este forum tb serve para duvidas, certo??o erro que dá é de tamanho do ficheiro, mas eu meto o erro na mesma.

Warning: POST Content-Length of 25690326 bytes exceeds the limit of 8388608 bytes in Unknown on line 0
Link to comment
Share on other sites

e não para mandar bitaites como fez o bioshock!!

a resposta do @nelsonr só foi 100% acertada depois de responderes ao bitaite do @bioshock

caso contrário teria de expor uma lista de soluções possíveis para a miríade de problemas que poderiam ser

conclusão : para mim, a resposta mais construtiva deste tópico foi mesmo a do @bioshock que te informou que para resolver o problema é necessário informação, não basta o resultado final.

olha bem para o que acontece quando vais ao médico :

"ai exº srº drº (graxa para não nos mandar à m****), doi-me em todo o lado ..."

qual achas que será a resposta dele ?

- "vamos então operar que temos de tirar o baço"

ou

- "ora diga lá então onde doí ?"

e se tiver acordado de rabo para a lua até vai ignorar a tua afirmação ... porque para ele simplesmente não deste informação útil alguma

Edited by HappyHippyHippo
IRC : sim, é algo que ainda existe >> #p@p
Link to comment
Share on other sites

Oh pá, tens razão, sabes que isto é um pouco de nervosismo tb por estar a iniciar e tentar fazer coisas novas, das quais não estou a conseguir, depois sabes como é.

Já li melhor e acredito que devia ter sido mais explicito em relação ao que queria fazer, mas foi mnsg rapida em cima do joelho 😞 .

Esquece lá isso do bitaite bioshock.

Abraço a todos.

Já agora, como dou o tópico como resolvido???

Link to comment
Share on other sites

Isso é uma configuração do php, no ficheiro php.ini tem uma linha com esta instrução upload_max_filesize= tens que alterar por exemplo para:

upload_max_filesize= 25M

Por default o php só permite uploads de ate 8M penso eu

developer @ filipealves.net

filipealvesbcl [a] gmail.com

github.com/filipealvesbcl

Link to comment
Share on other sites

Isso é uma configuração do php, no ficheiro php.ini tem uma linha com esta instrução upload_max_filesize= tens que alterar por exemplo para:

upload_max_filesize= 25M

Por default o php só permite uploads de ate 8M penso eu

o tópico já foi resolvido, no entanto foi agora apresentada uma resposta incompleta

não basta alterar o parâmetro upload_max_filesize. é necessário alterar também o post_max_size (como descrito no link fornecido anteriormente) que limita o tamanho máximo de um pedido do tipo POST

IRC : sim, é algo que ainda existe >> #p@p
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.