Jump to content
oxyzero

Barulho ao iniciar o PC

Recommended Posts

oxyzero

Olá a todos,

Ora, digo desde já que em termos de hardware sou muito mau.. sei algumas coisas, mas não percebo muito disto (talvez por não ter interesse para a coisa :b )

Já a algum tempo, cerca de 1 mês e meio (talvez um pouco mais, não tenho a certeza), o meu PC faz sempre o mesmo barulho, e é um pouco alto. Eu sou daquele tipo de pessoas que trata o PC muito bem, tenho isto sempre ventilado, relativamente limpo, e dá para notar nas temperaturas que rondam entre os 20-30ºC (CPU, GPU, HDD, etc.). Eis o seguinte, e a parte que não compreendo, ele só faz este barulho mais alto, quando faz um boot depois de algumas horas de estar desligado. Ou seja, quando o PC chega ao Windows, o barulho pára, e está tudo normal. Estive a ver de onde vem o barulho, e aparentemente vem do CPU (possivelmente a fan), mas a fan está sempre na mesma velocidade.

Alguém me pode dar uma luz em tentar entender qual será o problema?

Já agora, bom ano para todos :)

Share this post


Link to post
Share on other sites
thoga31

CPU a 30ºC, não mais? Ok, that's good :D

Tenta descrever esse barulho. Só com essa informação - é um barulho - não conseguimos ajudar muito.

A CPU não faz barulho (audível), os componentes ruidosos são as fans e os discos rígidos mecânicos (estou a deixar de lado as drives quando estão a ler ou a gravar CD/DVD's, claro). Fora isso, tens o speaker, o qual pode fazer um beep no arranque.

Portanto, que som é esse? É agudo ou grave? É um som constante (tipo brisa) ou turbulento (tipo ventoinha a bater nalguma coisa enquanto gira)? Começa a partir de que momento e pára em que momento do arranque? Ocorre quando fazes boot logo após teres desligado o PC, ou pode ser várias horas após teres trabalhado bastante com ele? Podes confirmar que a origem é da CPU?

Edited by thoga31

Knowledge is free!

Share this post


Link to post
Share on other sites
oxyzero

Sim, no máximo que chegou este verão foi aos 41ºC :P

É um som grave, e turbulento (mas também confirmei isso, nenhuma fan está a bater em algum fio). Começa exatamente no inicio do arranque do PC, ou seja, quando clico no botão para ligar, e normalmente acaba quando o Windows 7 inicia. Ele só faz o barulho após algumas horas estar parado, ou seja, imagina que agora saio do PC, volto daqui a 2 horas, ele faz o barulho novamente enquanto o arranque está a acontecer. Seja um arranque fresco, ou quando sai do modo "Suspender".

Edited by oxyzero

Share this post


Link to post
Share on other sites
thoga31

Pretendo fazer um teste para confirmar se uma teoria minha está correcta ou não xD

Em que linguagens programas?

Já agora, podes-me dizer a que velocidade a fan da CPU normalmente se encontra?

Edited by thoga31

Knowledge is free!

Share this post


Link to post
Share on other sites
oxyzero

Programo em PHP, e tenho resolvido alguns problemas do Project Euler em C#.

Uhhh.. não consigo ver a velocidade da fan do CPU. Mas tenho 1 fan a ~2035 RPM; outra a ~1142 RPM; GPU a ~1075 RPM

Por isso, a do CPU deve estar por volta disso julgo? Eu consigo vê-la a rodar bem.

(Já agora, não tenho o CPU overclocked, se isso pode dizer alguma coisa)

Share this post


Link to post
Share on other sites
thoga31

Quase de certeza que a fan da CPU é a das 1140rpm.

Escreve um programa com um ciclo infinito executa-o durante um bocado (não precisas de mais do que 1 minuto, 30 segundos devem chegar), e vai vendo a velocidade das fans. Ao mesmo tempo, vê se o barulho surge.


Knowledge is free!

Share this post


Link to post
Share on other sites
oxyzero

Fiz o ciclo infinito em C#, não alterou nada, e também não provocou o barulho.

Share this post


Link to post
Share on other sites
thoga31

Sinceramente não sei o que possa ser ao certo. Experimenta lubrificar a fan da CPU, pode estar a haver algum atrito quando a fan arranca após algum tempo de estar parada.


Knowledge is free!

Share this post


Link to post
Share on other sites
Rui Carlos

É normal o PC iniciar com as ventoinhas em velocidades altas (no máximo), e depois de carregar o SO ajustar a velocidade às temperaturas detectadas, e assim verificar que até nem precisa de ter as ventoinhas no máximo. Mas se o barulho só começou recentemente, também é possível que a ventoinha esteja danificada.

Share this post


Link to post
Share on other sites
thoga31

Daí eu ter pedido um teste que obriga a CPU a trabalhar bem e, portanto, a aquecer - permitia aumentar a velocidade das fans e verificar se o barulho aparecia. Mas lembrei-me agora que, como estamos perante um desktop, as fans não variam muito a sua velocidade. De facto, fiz agora um teste no meu PC e a fan nem 100rpm acelerou passados 2 minutos a 70%. Já no meu portátil a diferença é notória, e também se sente nas mãos quando as pousamos em cima dele :D

Se a lubrificação não funcionar, então, em conformidade com o que disse o @Rui Carlos, recomendo uma troca da fan.


Knowledge is free!

Share this post


Link to post
Share on other sites
Rui Carlos

Tudo depende do PC, mas a ventoinha do CPU normalmente tem alguma variação. Mas também tens o problema de um ciclo infinito não ser necessariamente um bom teste, quer porque só ocupa um core, quer porque se estiver vazio deixa partes do core sem trabalho (unidades floating point, por exemplo). O meu desktop não sai dos 32º com um ciclo infinito, mas com computação intensiva chega ao 65º.

Pessoalmente se o PC só faz mais barulho ao arrancar, não me preocupava muito com o assunto (e eu sou daqueles que montou o PC com componentes pensadas para fazer o mínimo de ruído possível...).

Share this post


Link to post
Share on other sites
oxyzero

Eu acho a situação é estranha, só fazer o barulho no arranque e depois fica ótimo. O meu antigo desktop fazia um enorme barulho ao arrancar (2004 :P ), mas desde que tive o meu desktop desde o ano passado, nunca tive quaisquer problemas. O arranque era sempre silencioso, só recentemente é que começou a fazer barulho no arranque.. até pensei que fosse do frio, não sei, eu sou nabo nisto xd

Vou ver o que posso fazer então.

Obrigado pela ajuda ;)

Share this post


Link to post
Share on other sites
edsudani

Eu acho a situação é estranha, só fazer o barulho no arranque e depois fica ótimo. Vou ver o que posso fazer então.

A ventoinha da fonte de alimentação pode estar sem lubrificação. Desmonte-a para limpar o eixo e lubrificá-lo, ou, remova o selo com a marca do fabricante e características, remova a tampa do eixo e aplique lubrificante do tipo vaselina líquida. Movimente o eixo em sentido logitudinal sem girar a hélice p/ a penetração do lubrificante. Ligue p/ testes.

Sucesso

Edison

Share this post


Link to post
Share on other sites
Flinger

Parece-me que estás a dar demasiada importância a isso.

Tenho um PC em casa que ao arrancar parece um Jato :D depois "cala-se" e só volta a fazer barulho quando puxo por ele. Se isso não acontecia, é possível que tenha existido alguma alteração a nível de configurações. Não actualizaste a BIOS, ou alteraste configurações na mesma?

Além disso, depende muito do tipo de barulho. Se for apenas uma ventoinha a alta rotação, pode ser algo normal em determinados sistemas. Se o barulho for mais "arranhado", pode ser alguma ventoinha a precisar de manutenção/substituição.

De qualquer forma vai mantendo o sistema debaixo de olho. Vê se não sobreaquece o CPU, e volta e meia dá uma vista de olhos à ventoinha da Fonte, a ver se está a debitar ar normalmente. Tens também de ver se os dissipadores não estão demasiado sujos, de pó, o que pode fazer gripar as ventoinhas, e pode ser que esteja a precisar de massa térmica novamente, mas nestes casos normalmente detecta-se uma subida das temperaturas de funcionamento, e mesmo bloqueios do PC.

Share this post


Link to post
Share on other sites
oxyzero

Parece-me que estás a dar demasiada importância a isso.

Tenho um PC em casa que ao arrancar parece um Jato :D depois "cala-se" e só volta a fazer barulho quando puxo por ele. Se isso não acontecia, é possível que tenha existido alguma alteração a nível de configurações. Não actualizaste a BIOS, ou alteraste configurações na mesma?

Além disso, depende muito do tipo de barulho. Se for apenas uma ventoinha a alta rotação, pode ser algo normal em determinados sistemas. Se o barulho for mais "arranhado", pode ser alguma ventoinha a precisar de manutenção/substituição.

De qualquer forma vai mantendo o sistema debaixo de olho. Vê se não sobreaquece o CPU, e volta e meia dá uma vista de olhos à ventoinha da Fonte, a ver se está a debitar ar normalmente. Tens também de ver se os dissipadores não estão demasiado sujos, de pó, o que pode fazer gripar as ventoinhas, e pode ser que esteja a precisar de massa térmica novamente, mas nestes casos normalmente detecta-se uma subida das temperaturas de funcionamento, e mesmo bloqueios do PC.

Não alterei configurações, nem atualizei a BIOS. É possível o dissipador causar aquele barulho no arranque por estar com pó? (Isto é, fazer com que a fan faça o barulho)

Em relação a temperaturas está tudo ok, CPU ronda sempre os 20-30ºC

Edited by oxyzero

Share this post


Link to post
Share on other sites
thoga31

A sujidade nunca é uma coisa boa, seja nas ruas de Lisboa, seja numa fan. O pó pode causar atrito caso se acumule junto do motor e do eixo. De igual forma, pode comprometer a dissipação de calor caso desvie o ar para fora do dissipador antes de este contactar com toda a área de superfície (podem-se formar "rolhões" de pó entre as alhetas).

Portanto, uma limpeza é sempre algo bom pois o pó pode dar origem a vários tipos de problemas. ;)


Knowledge is free!

Share this post


Link to post
Share on other sites
bubulindo
(podem-se formar "rolhões" de pó entre as alhetas).

Fizeste-me engasgar no café e olhar duas vezes para confirmar que era rolhões e não outra coisa. LOL :)


include <ai se te avio>

Mãe () {

}

Share this post


Link to post
Share on other sites
thoga31

Fizeste-me engasgar no café e olhar duas vezes para confirmar que era rolhões e não outra coisa. LOL :)

Vê lá não te sujes :D


Knowledge is free!

Share this post


Link to post
Share on other sites
oxyzero

Pronto, então amanhã vou ver se dou uma limpadela ao PC, e volto para dizer os resultados. Obrigado a todos :D

A ver se não estrago nada :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.