Jump to content
twistedx

[Resolvido] Computador desliga sozinho

Recommended Posts

twistedx

Boas, pessoal.

Estou aqui com um problema. A fonte do meu computador queimou há uns dias, então eu mesmo procedi à sua troca. Comprei uma fonte nova de 500W, montei-a e o computador já dá sinais de vida novamente. Porém surgiu um novo problema. A primeira vez que o liguei ele manteve-se ligado uns 2/3 minutos e logo depois desligou-se sozinho. Voltei a liga-lo quase de imediato e assim que o livaga ele desligava-se automaticamente. Pensei que fossem problemas de temperatur e esperei uns 20 minutos. Ao fim desse tempo voltei a liga-lo mas ele imediatamente se desligou o que me levou a pensar que pudesse ser algum tipo de curto circuito. Desliguei os cabos da fonte praticamente todos, mas mesmo assim ele continua a desligar-se sozinho. Por vezes mantém-se ligado uns 2 minutos outras vezes uns 10 segundos e outras vezes nem 1 segundo se mantém ligado o que dificulta encontrar um "padrão" para esta falha.

Já limpei o pó todo que tinha no gabinete, já limpei o dissipador do processador e nada. A única coisa que me falta fazer é mesmo trocar a pasta térmica dele.

Onde acham que pode estar este problema?

Agradeço desde já qualquer ajuda.

Share this post


Link to post
Share on other sites
nelsonr

Provavelmente terás de ir por partes para verificar qual a peça que está a ter problemas.

Experimenta desligar tudo o "desnecessário" do computador (retira os discos, poe apenas uma memoria se possivel) e verifica se o computador aguenta-se ligado (na bios por exemplo)

Consegues experimentar a fonte noutra maquina?

  • Vote 1

Share this post


Link to post
Share on other sites
twistedx

Consigo, mas penso não ser daí o problema já que ela é nova. Mas posso sempre fazer isso e tentar ver se o problema provém daí.

EDIT: testei a fonte noutro computador e funciona. Ele mantém-se ligado.

Edited by twistedx

Share this post


Link to post
Share on other sites
nelsonr

Então experimenta a placa grafica por exemplo noutra maquina.

Ja verificaste se a motherboard nao tem la nada queimado?

Share this post


Link to post
Share on other sites
twistedx

A placa gráfica não é. Tentei arrancar o pc com ela desligada e ele liga. Depois volta a desligar como de costume...

Como vejo se na motherboard tem alguma coisa queimada? Assim de repente não vejo nada preto.

Uma coisa que eu reparei é que o dissipador do processador apesar de estar "aparafusado" (não são parafusos que o seguram, não sei como se chama aquilo) abana. Não está fixo no lugar. Poderá ser disso?

Edited by twistedx

Share this post


Link to post
Share on other sites
Virneto

Acho que devias prestar atenção ao dissipador sim. verifica com o manual se está correto e talvez renovar a pasta termica. Este comportamento do pc se desligar parece-me provavel que resulte de sobre aquecimento.

  • Vote 1

"Que inquieto desejo vos tortura, Seres elementares, força obscura? Em volta de que ideia gravitais?" >> Anthero de Quental

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Linuxando.com | ...

Share this post


Link to post
Share on other sites
twistedx

Quanto à pasta térmica terei que esperar por segunda feira para comprar uma já que hoje e amanhã não vou encontrar nenhuma loja de informatica aberta.

De qualquer das formas vou-lhe mudar isso porque nunca mudei e vou ver se consigo fixar o dissipador no lugar certo.

No entanto penso não ser problema de sobreaquecimento já que como disse antes, houve uma vez que eu liguei o computador com ele "frio" e mesmo assim imediatamente ele desligou-se.

Começo a pensar que possa ser a placa mãe queimada ou algo do género. Não sei se o pc arranca com ela queimada mas tirando o possível sobreaquecimento não encontro mais nenhuma explicação.

Edited by twistedx

Share this post


Link to post
Share on other sites
edsudani

A placa gráfica não é. Tentei arrancar o pc com ela desligada e ele liga. Depois volta a desligar como de costume...

Como vejo se na motherboard tem alguma coisa queimada? Assim de repente não vejo nada preto.

Uma coisa que eu reparei é que o dissipador do processador apesar de estar "aparafusado" (não são parafusos que o seguram, não sei como se chama aquilo) abana. Não está fixo no lugar. Poderá ser disso?

Sim.

Se não são parafusos são na realidade travas plásticas. ( Talvez seu processador seja o LGA775). Como afirmas que o dissipador abana, elas devem estar quebradas, daí estar frouxo ou solto.

twistedx a unidade central de processamento (processador) aquece muito rapidamente mesmo quando o PC está muito frio.

O dissipador solto não permite a transferência do calor para o dissipador devido a resistência témica entre o dissipador e a área de contato térmico do processador ser muito elevada.

Faça o seguinte: adquira novas travas plásticas para o dissipador -- são 4 peças.

Limpe a área de transferência térmica do processador e dissipador.

Aplique uma pequena quantidade de pasta térmica no centro da área de transferência térmica do processador e reinstale o dissipador.

Não exagere na aplicação de pasta témica o excesso só serve para juntar pó nas bordas do processador.

Aplique estas instruções e poste o resultado.

Edison

  • Vote 1

Share this post


Link to post
Share on other sites
twistedx

edsudani, sim são umas travas de plástico (são iguais a estas(até penso que o dissipador é o mesmo)).

Amanhã vou ver se as travas estão de facto partidas e na segunda-feira compro a pasta térmica e as travas para o dissipador.

Muito obrigado pela ajuda.

Share this post


Link to post
Share on other sites
twistedx

Bem, o problema já está resolvido. Realmente era apenas o dissipador de calor do processador que, por não estar fixo no lugar, estava a deixar o processador sobreaquecer resultando no computador desligar-se sozinho.

Se calhar vou comprar de qualquer das formas pasta térmica para aplicar no processador já que o computador tem uns 7 ou 8 anos e ela nunca foi mudada.

Obrigado a todos os que ajudaram.

Share this post


Link to post
Share on other sites
thoga31

7 ou 8 anos sem nunca ter sido mudada? Fixe :D

Ainda bem que já está resolvido e que o problema era simples.

Boas Festas ;)


Knowledge is free!

Share this post


Link to post
Share on other sites
edsudani

edsudani, sim são umas travas de plástico (são iguais a estas(até penso que o dissipador é o mesmo)).

Amanhã vou ver se as travas estão de facto partidas e na segunda-feira compro a pasta térmica e as travas para o dissipador.

Muito obrigado pela ajuda.

Com certeza twistedx, o processador é um LGA 775. Ao remover o dissipador observarás que as pontas de nylon estarão quebradas. Provavelmente encontrarás estas travas somente em oficinas de reparo de computadores (travas usadas) uma vez que já não são produzidas (são obsoletas).Caso contrário deverá substituir todo o conjunto. Mas atenção:

Os novos conceitos aplicados às CPU's definem uma área de dissipação de apenas 1Cm² e os dissipadores confeccionados para elas têm uma área de contato térmico igualmente pequena. Portanto estes não se aplicam ao seu processdor que necessita de uma área de dissipação muito maior.

Edison

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.