vastri Posted October 11, 2013 at 11:19 PM Report #528621 Posted October 11, 2013 at 11:19 PM olá, Estou com um problema a bd SQL deixou de funcionar não deixa editar ou inserir registos: Origem do erro: .Net SqlClient Data Provider. Mensagem de Erro: Warning: Fatal error 9001 occurred at Oct 11 2013 3:23PM. Note the error and time, and contact your system administrator. Isto direto na bd, e claro o mesmo erro na aplicação, Já contactei o fornecedor do serviço que não é bom nem é mau é uma m... estou até agora sem resposta e tudo em baixo. Pelo que pesquisei terá algo a ver com erro nos logs, uma das estratégias que vi para solucionar o problema seria alterar o Database Auto Close para false reiniciar a bd, mas não tenho permissões o fornecedor do serviço não responde e estou "encalhado"... Alguém sabe como posso resolver isto?
nelsonr Posted October 12, 2013 at 10:53 AM Report #528655 Posted October 12, 2013 at 10:53 AM Boas, já me aconteceu várias vezes, e colocando a base de dados em offline/online resolveu. Mas deves precisar de ter acesso de admin. Acho que não te resta grandes alternativas senão insistir no contacto com a empresa onde tens a base de dados.
vastri Posted October 12, 2013 at 11:03 AM Author Report #528658 Posted October 12, 2013 at 11:03 AM Obrigado nelsonr por mais esta dica. Entretanto pedi ajuda a uma amigo (quem tem a bd e me cedeu lá um espaço), que me aconselhou precisamente o mesmo, no entanto "não resolveu", coloquei offline e quando voltei a tentar colocar online não tinha permissões, o fornecedor do serviço já respondeu e o problema está resolvido. Fica a experiencia, para quem vier a passar pelo mesmo.
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now