acao Posted October 1, 2013 at 01:33 PM Report #526977 Posted October 1, 2013 at 01:33 PM (edited) boas configurar o ficheiro php ini para envio de ficheiros superior a 2mb. (localHost) já configurei o (upload_max_filesize = 7M) o ficheiro é inferior ao limite mas dá erro (1) mas se for inferior a 2M não dá erro. já li para alterar tambem o (post_max_size = xx) e que deve ter um valor superior ao anterior. acontece que não encontro esta linha. questão: é necessário alterar mais alguma configuração? cumps acao Edited October 1, 2013 at 01:36 PM by acao
HappyHippyHippo Posted October 1, 2013 at 01:52 PM Report #526987 Posted October 1, 2013 at 01:52 PM já alteraste o parãmetro do temanho máximo de um POST ? já reiniciaste o servidor ? IRC : sim, é algo que ainda existe >> #p@p Portugol Plus
acao Posted October 1, 2013 at 01:59 PM Author Report #526989 Posted October 1, 2013 at 01:59 PM já alteraste o parãmetro do temanho máximo de um POST ? já reiniciaste o servidor ? sim já reiniciei. o post não, mas é no php ini ou no formulario html? cumps acao
HappyHippyHippo Posted October 1, 2013 at 02:07 PM Report #526991 Posted October 1, 2013 at 02:07 PM no php.ini : post_max_size também podes dar uma vista de olhos no : memory_limit IRC : sim, é algo que ainda existe >> #p@p Portugol Plus
brunoais Posted October 1, 2013 at 03:25 PM Report #527015 Posted October 1, 2013 at 03:25 PM já configurei o (upload_max_filesize = 7M) o ficheiro é inferior ao limite mas dá erro (1) Que erro? "[Os jovens da actual geração]não lêem porque não envolve um telecomando que dê para mirar e atirar, não falam porque a trapalhice é rainha e o calão é rei" autor: thoga31 Life is a genetically transmitted disease, induced by sex, with death rate of 100%.
acao Posted October 1, 2013 at 05:32 PM Author Report #527064 Posted October 1, 2013 at 05:32 PM Que erro? $_FILES['image1']['error']; (retorna 1) Valor 1; O arquivo no upload é maior do que o limite definido em upload_max_filesize no php.ini. alterei o php ini para o seguinte e continua com esse erro, estou a testar com um ficheiro de 3,14 mb MaxExecution_time = 300 max_Input_time = 300 Post_max_size = 8M Upload_max_Filesize = 10M a memoria está a 128 mb mas existe uma coisa estranha primeiro alterei diretamente no ficheiro php.ini até alterei os dois para ter a certeza que não estava a alterar no errado. mas agora estive a ver no painel de controle no config do apache e aí não actualizou ainda estavam os valores antigos, mas alterei e nada. se for possivel uma ajuda agradeço cumps acao
HappyHippyHippo Posted October 1, 2013 at 05:36 PM Report #527065 Posted October 1, 2013 at 05:36 PM (edited) alteraste os dois ??? o que anda pr'ai ??? reinicia o servidor, se mesmo assim não der, vou acreditar que anda um terceiro ficheiro perdido em algum lugar ... Edited October 1, 2013 at 05:36 PM by HappyHippyHippo IRC : sim, é algo que ainda existe >> #p@p Portugol Plus
acao Posted October 2, 2013 at 07:50 AM Author Report #527123 Posted October 2, 2013 at 07:50 AM boas resolvido, obrigado pelas ajudas. cumps acao
Pivot Posted October 3, 2013 at 02:04 PM Report #527426 Posted October 3, 2013 at 02:04 PM boas resolvido, obrigado pelas ajudas. cumps acao Já agora, qual o problema? O teu problema pode ser o problema de alguém no futuro, se todos tentarmos explicar como resolvemos a situação muitas das vezes escusa-se de criar novos tópicos pois já existe resposta. Abraço, Rafael.
acao Posted October 3, 2013 at 05:27 PM Author Report #527501 Posted October 3, 2013 at 05:27 PM boas azelhice e reiniciar o pc. cumps acao
Recommended Posts
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!
Register a new accountSign in
Already have an account? Sign in here.
Sign In Now