Ir para o conteúdo
mcosta

problema com o microfone

Mensagens Recomendadas

mcosta

Olá pessoal tudo bem??

tenho um toshiba l500 e desde que instalei o windows 8 tenho um problema..o microfone embutido não funciona..por exemplo no skype..

ja removi os drivers,,ja instalei!!no gestor de gravação aparece correto..diz que o micro esta a funcionar..mas nada!!

alguém me pode ajudar??

cumprimentos

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
mcosta

ninguém consegue me ajudar??

eu ja fui ao sons -> gravação aparece o micro (realtek higt definition audio ) os níveis estão corretos mas aquela barrinha nem mexe...

preciso urgentemente de ajuda..

cumprimentos

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
thoga31

Tens mesmo as drivers instaladas?

O computador pode-te dizer que tem as drivers da placa gráfica instaladas, mas são as drivers básicas que vêm com o próprio Windows, há algumas placas cujas drivers devem ser instaladas manualmente (apesar de esta tarefa estar facilitada no 8, que consegue procurar a esmagadora maiorida delas sozinho).


Knowledge is free!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
thoga31

Vai ao Gestor de Dispositivos, sem o micro externo ligado, e vê se aparece o microfone embutido na lista.

Editado por thoga31

Knowledge is free!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
mcosta

Olá,

obrigado por responder..

sim, no gestor de dispositivos aparece...e diz que está a funcionar corretamente!!

mas nada:-((

alguma solução?

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
thoga31

Ui, se aparece no Gestor de Dispositivos a dizer que funciona correctamente, sem qualquer ícone de alerta, então acho que se pode começar a ponderar uma falha de hardware (do microfone).

Se tens o dito externo a funcionar, utiliza-o. A não ser que alguém tenha mais e melhores sugestões do que as minhas, penso que podes ponderar esquecer o microfone embutido.


Knowledge is free!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
thoga31

Mau, isso não é normal... Liga-o ao PC e vai ao Gestor de Dispositivos a ver o que diz.

Anyway, já não creio que seja hardware. Com que programas tens usado o microfone?


Knowledge is free!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
thoga31

Experimenta desinstalar e instalar de novo a drive do microfone. Vai ao Gestor, selecciona a drive, vai às propriedades, tab "Drivers", e manda desinstalar. Desliga o computador. Volta a ligá-lo com o microfone externo já ligado a ele. Em princípio a driver deverá ser instalada automaticamente. Vê se o microfone está a funcionar.

Depois vem aqui dizer como correu, que isso está mesmo muito estranho :D

btw, instalaste algum componente novo, mesmo que periférico, no PC recentemente?

Quando mudei de monitor, a instalação da sua driver, por alguma razão estranha, levou a que a driver do meu Wireless ficasse danificada. Fiz o processo que descrevi em cima e ficou tudo ok.


Knowledge is free!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
saca-rolhas

Antes e sempre de se mudar de sistema operativo é aconselhado verificar se a marca (neste caso Toshiba) possui os drivers para esse mesmo sistema. Caso não tenha, ficamos dependentes do P&P e de possível suporte dos fabricantes dos componentes individuais que constituem o portátil, que têm de ser identificados devidamente e realizada a mesma verificação que se faz na marca do portátil. Desde do Vista o Windows Update também consegue resolver alguns problemas de drivers, simplesmente desinstalando os drivers que não funcionam e mandar o windows ir à net buscar os aconselhados pela Microsoft.

Eu, na minha opinião, nunca instalo um sistema operativo nas minhas maquinas sem fazer uma boa pesquisa sobre os drivers que irei necessitar. E caso o faça é sempre com dual boot, pois nunca sei o que posso necessitar do sistema original que não esteja a funcionar no outro sistema.

Solução: desinstala esse horrendo SO e rege-te pela regra KISS. Se necessitas do windows 8 por motivos profissionais e só profissionais usa dual boot.


The worst part of censorship is ****

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Dr_Lion

Já experimentáste ver se tens o micro sem som? é que aconteceu-me parecido aqui á tempos, que não conseguia por a linha onde queria, já não me lembro se era micro ou phones colunas, sei que queria por o som nos phones externos e o som continua a sair pelas colunas. Isso tem haver com a escolha da entrada de som que fizeste no teu caso.

Tens o gestor de som banal do windos, tens o próprio gestor da marca do equipamento, e ainda tens qualquer coisa no painel de controlo que te permite escolher e controlar isso, eu tive que mexer aí e para ti a solução deve ser igual.

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.