Jump to content
Sign in to follow this  
tevez15

[Resolvido] Twitter API 1.1 em Modulo

Recommended Posts

tevez15

Boa tarde.. :D

Estou a desenvolver um pequeno modulo que apresente os meus tweets, usando a API 1.1 do twitter com a autentição que agora é necessária.

O problema não está no modulo em si, isso funciona de forma impecavel, o problema mesmo, é que mesmo lendo e experimentando tudo o que o Twitter dispões na parte DEV , não consigo fazer nada de nada, e penso que o único motivo seja mesmo a autenticação.

Peço então ajuda neste caso, eu uso qualquer tipo de linguagem, seja PHP ou Jquery. Só quero mesmo entender onde estou a errar.

PS: visto que nenhum dos meus códigos funciona, não tenho nada de relevante a apresentar nessa matéria.

PS 2: Problema resolvido. Estava a usar os token errados. Falta de atenção. Neste tipo de aplicação nao se usam os que estao na tab OAUTH tool mas os que estão no final da pagina Details, após se gerar o access token. :)

Edited by tevez15

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.