Jump to content
MACHINE

Siemens Touch Panel/S7-300

Recommended Posts

MACHINE

Boa noite,

Tenho um Touch Panel da Siemens (http://www.automationsales.com.au/shopdata/imagedata/p-237-small.jpg) e um PLC S7-300, e tenho os seguintes interfaces:

-VIPA(MPI)

http://www.classicautomation.com/images/partsphotos/VIPA_950-0KB31.jpg

-Touch Panel Siemens CP5711

http://cache.automation.siemens.com/dnl/DA/DA1MzEzMQAA_34780027_Akt/product_picture_CP5711_Notebook.JPG

A minha questão é que nenhuma das interfaces liga ao PLC quer ao Touch Panel quer o S7. :confused:

Eu utilizo o programa Simatic Step 7 Microwin v4.0.

Quando quero ligar a interface VIPA ao S7 ele dá erro e não consigo achar as drives do CP5711. :(

Share this post


Link to post
Share on other sites
jmsmoreira

O MicroWin não serve para comunicar com automatos da familia 300...

De certeza que é esse software que estás a utilizar?

Share this post


Link to post
Share on other sites
MACHINE

Boas,

tenho quase certeza aqui fica um imagens do que aparece ao iniciar o programa da Siemens:

http://4.bp.blogspot.com/_h77RNOmd6qQ/S_hvyKj1GcI/AAAAAAAAACo/BWFsiPW6qOs/s1600/Microwin.bmp

Aqui junto uma lista de imagens com o erros pela qual não consigo fazer a ligação de PC-PLC.

1-http://tinypic.com/r/14d1qg0/5

2-http://tinypic.com/r/2zj9rt1/5

3-http://tinypic.com/r/2z70oxw/5

Já tentei com as opçoes MPI, PPI :confused:

Desde já Obrigado :cheesygrin: :cheesygrin:

Share this post


Link to post
Share on other sites
sergio.costa

Boas...

Como o jmsmoreira disse o microwin nao da para comunicar com a série 300 e 400. Este programa so funciona com a serie 200..... Para isso teras de usar o step 7 k direccionado para o dispositivo k pretendes....

Assim como teras de ter um cabo compatível com MPI....

http://support.automation.siemens.com/BR/llisapi.dll?func=cslib.csinfo〈=pt&objid=38714935&caller=view

Espero k ajude

Sérgio costa

Se quiseres saber mais consulta o suporte da siemens....

Eu sei k ta tudo em ingles mas e muito completo...

Share this post


Link to post
Share on other sites
MACHINE

Obrigado :thumbsup:

Só mais uma questão o computador com o qual estou com este problema tem o windows 95 e tenho outro com o XP, qualquer um deles dá com o Step 7 da Siemens? É que eu já experimentei a versão V11 e não deu em nenhum dos dois computadores. :confused:

Obrigado

Edited by MACHINE

Share this post


Link to post
Share on other sites
jmsmoreira

Com o Windows 95 não dá de certeza, e penso que a versão V11 não funciona com o XP.

Share this post


Link to post
Share on other sites
MACHINE

Pois :confused:

Então assim ou meto o computador com o um sistema operativo mais recente? ou meto qual versão de maneira a que funcione com os S7-300?

Obrigado

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.