Jump to content
arrifa009

Problema na conexão da BD?

Recommended Posts

arrifa009

Boas. Eu tenho um programa onde se inserem vários registos de clientes, carros, o que quer que seja. E isso funciona tudo muito bem, exceptuando uma parte. Imaginando que eu, originalmente, não tinha registo nenhum na BD, e que os inseri todos através do programa... Assim que faço alguma alteração no código/form, perco todos os registos, e volta aos que estavam inicialmente na BD, ou seja, nenhum neste caso. Qual será o problema?

arrifa009

Share this post


Link to post
Share on other sites
edsudani

Uma boa dica é postares o tens feito para que possam te ajudar, do jeito que está é um tanto quanto difícil já que não é possível localizar a falha.

Edison

Share this post


Link to post
Share on other sites
Joaanaa.93

Não percebi bem o teu problema, no inicio inserias os dados pela base de dados, ou a mão?

Share this post


Link to post
Share on other sites
acao

boas

1º não indica qual o IDE de programação.

mas provavelmente será porque está a utilizar controles vinculados.

cumps

acao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.