Ir para o conteúdo
Psycho_Mind

Instalar mpl_toolkits.basemap

Mensagens Recomendadas

Psycho_Mind

Boas.

Ao tentar correr um programa Python no Backtrack 5 obtenho o erro from mpl_toolkits.basemap import Basemap, preciso então da biblioteca para o basemaps instalada, mas não consigo instalar por linha de comandos e no Ubuntu software center nem me aparece, ainda fiz o download 'direto' mas continuo com o mesmo erro... Fui ao Ubuntu 12.10 e no software center apareceu de imediato, instalou e já correu corretamente.

Tenho estado então nos ultimos dias a tentar através de repositórios ver se consigo alguma coisa mas sem sucesso... Já experimentei repositioris no proprio Ubuntu, do Kali, etc... Mas sem resultado, continuo sem conseguir instalar esta biblioteca.

Assim se alguem me conseguir apontar uma solução agradeço desde já.

Cumprimentos.

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.