Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

vtsokalo

HTML > problemas com repeat e loop e autostart.

Mensagens Recomendadas

vtsokalo

Boas a todos.

Tenho o seguinte problema com este codigo

eu uso o notepad++, nao sei se tera algo a ver com o problema

<html>

<head>

</head>

<body bgcolor="black">

<embed src="music.mp3" width="500" height="70" autostart="false" repeat="true" loop="true"></embed>

</body>

</html>

o repeat,loop e autostart parecem nao estar a ser reconhecidos. Mesmo mudando os valores de "false" para "true" nao acontece nada, e os atributos nao ficam a vermelho, como por exemplo o width e height. Alguem me explica qual é o problema?

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
abolinhas

Qual é o browser que estas a utilizar para testar o código ?

Tambem podes tentar loop=true em vez de loop="true"

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
vtsokalo

Ja testei tanta coisa, loop="true", loop=true, loop="01", bla bla bla... Testei em IE 10, Chrome, Opera e FireFox.

Editado por vtsokalo

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.