Jump to content
alny

problema a iniciar o serviodor xampp na execução de lampp

Recommended Posts

alny

já instalei o servidor xampp mas quando tento ligar o me servidor com este comando " lampp$sudo ./lampp start" e me aparece esta mensagem " XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system." se alguém suber outra maneira de executar este servidor me diz porque eu já não sei oque fazer uma vez que já tentei outras formas.

Edited by alny

Share this post


Link to post
Share on other sites
alny

baxei o xampp e depois executei este comando (tar xvfz xampp-linux-1.8.1.tar.gz -C /opt)

Share this post


Link to post
Share on other sites
sandrrei

Boa noite

Provavelmente estas a usar ubuntu 64bits, se for esse o caso tens de instalar as livrarias de 32bit com este comando sudo apt-get install ia32-libs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.