Jump to content

[Resolvido] Apache - definir default document: /var/www/app/registry_list.php


t0ze

Recommended Posts

verifica se no ficheiro "/etc/apache2/sites-available/default" tens a seguinte configuração:

<Directory /var/www/>
...
	AllowOverride All
...
</Directory>

(obvio que os tres pontos são outras linhas que não tem nada haver com o problema)

  • Vote 1
IRC : sim, é algo que ainda existe >> #p@p
Link to comment
Share on other sites

Obrigado HappyHippyHippo, resolveu.

Já agora,

há alguma configuração de permissoes que recomendes para a pasta /var/www estou a trabalhar localmente, sem acesso de treceiros a esta maquina.

E isto está sempre a dar permissoes inválidas,

Fatal error: require(): Failed opening required 'Classes/PHPExcel.php' (include_path='.:/usr/share/php:/usr/share/pear') i

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.