Jump to content
sergio carvalho

logo sof siemens

Recommended Posts

sergio carvalho

Boas companheiros necessito de uma pequena ajuda , eu tenho um logo soft oba7 e tenho acopelado uma carda de entradas digitas extra e uma de entardas analogicas. eu acho que o logo nao me esta a reconhecer a carta analogica ou seja eu estou a injectar 4 a 20 mA e elea nao responde online mas se eu realizar a simulação funciona .

Obrigado

Sergio carvalho

Share this post


Link to post
Share on other sites
nokPT

Eu não uso Logos há muito tempo, e acho que nunca cheguei a usar entradas analógicas.

Consegues medir a corrente que estás a injetar no Logo?

Creio que há Logos que têm entradas analógicas de base, estás a endereçar a entrada analógica corretamente?

O Logos são muito user-frendly...


Ricardo Timóteo

Share this post


Link to post
Share on other sites
sergio carvalho

ja consegui saber , o problema era a configuraçao das portas analogicas AI , porque o logo de ultima geração ja vem com duas ou 4 portas como nos quisermos , so depois é que devemos contar as outras portas que compramos a parte.

Obrigado na mesma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.