Ir para o conteúdo
Nuno Mateus

mensagem \\pc não está acessível...

Mensagens Recomendadas

Nuno Mateus

Boas a todos. É o seguinte: já tinha conseguido pôr os 3 PCs a trabalhar em rede ,2 XPs E um Vista de pois resetei toda a configuração de rede. Agora quando fui "treinar" a pôr outra vez os computadores a trabalhar em rede, só consigo a partir do PC com o Vista entrar num dos PCs que têm XP. Num deles não consigo entrar agora (mas na última vez que fiz a configuração entrei). Os PCs aparecem todos no PC com o vista, e também aparecem em todos os que têm o XP.

Já fiz os testes de ping e nbtstat e obti resposta tanto do ping como da resolução de nomes, já tentei com IPs fixos e DHNS.

Agora quando tento aceder ao XP a partir do Vista dá está mensagem :

"PC não está acessível. Pode não ter permissão para a ceder este recurso...

Erro de inicio de cessão. Não foi consedido ao utilizador o tipo de inicio de cessão pedido neste computador."

O que estara a causar este problema?

E outa questão, não consigo desligar o firewall do windows XP, mesmo tendo conta de Aministrador.Aparece as caixas de ligar e desligar a Cinzento e não posso marcalas. O que fiz para conseguir desativar o firewall foi desativar o serviço pelas ferramentas de sistema. Poque não posso desligar o firewall sendo Administrador?

Muito obrigado, atenciosamente ;

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Bom dia,

Começando pela firewall, podes ter o serviço de firewall do windows desactivado. Podes verificar que serviços estão activos executando o services.msc .

Relativamente à falha no acesso, já verificas-te se todas as maquinas estão no mesmo grupo de trabalho ? Pode ser esse problema. Verifica também se tens activos os serviços de partilha de ficheiros, podes encontrá-los no services.msc .

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Os PCs estão todos no mesmo grupo. A firewall e compartilhamento estão activos,já vi em serviços e comparei até com o XP que entra bem na rede.

tenho pesquisado na net e no site da microsoft e não estou a conseguir localizar o problema. se puderem dar mais algumas dicas ...

No que que respeita a passwords tambem tenho o seguinte problema. quando acesso do vista ao xp(bom) aparece a caixa de logon, mas basta escrever qualquer coisa que eu entro no pc, embora eu tenha password no XP. Não èstranho, como posso proteger as pastas do xp por palavra pass?

quando acesso do XP ao vista ai sim aparece a caixa de logon e só entro quando digito a palavra correcta?

muito obrigado, atenciosamente;

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa tarde,

Assim que aparecem os forms a pedir login e password, digitas nome_da_maquina\utilizador e a respectiva password. Tem em atenção que tem de ser um utilizador e password válidos na maquina a que queres aceder.

Já tentas-te fazer as partilhas e configurar tudo via linha de comandos ? Sinceramente eu não gosto dos Wizards do Windows. Prefiro configurar as coisas "à moda antiga". Mas isto varia de pessoa para pessoa.

Tenta em vez de usares os wizards do windows, para aceder às partilhas, tenta mapear as pastas partilhadas via linha de comandos.

net use X: \\nome_da_maquina\nome_da_partilha /USER:nome_da_maquina\nome_de_utilizador

No exemplo acima X é letra de unidade que vai ser atribuida à partilha, nome_da_maquina é o nome configurado para a maquina a que queres aceder, (pode ser substituido pelo respectivo endereço ip), nome_da_partilha é o nome da pasta partilhada; o parametro /USER: indica que vais indicar um nome de utilizador, neste caso trocas o nome_da_maquina pelo nome da maquina a que estas a tentar aceder e o nome_de_utilizador, por um nome de utilizador válido na maquina a que estás a tentar aceder.

Para partilhar pastas podes usar na mesma a linha de comandos, com o comando net share.

net share nome_da_partilha d:\partilha_de_testes /GRANT:nome_de_utilizador, FULL

Neste caso nome_da_partilha é o nome pelo qual a partilha vai ser acessivel, d:\partilha_de_testes é a path completa para a directoria a ser partilhada, (incluindo a unidade local), /GRANT:nome_de_utilizador permite definir que utilizador tem acesso e FULL quer dizer que tem acesso total (leitura, alteração, escrita, execução)

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Tenho perdido muito tempo e continuo sem conseguir resolver o problema.

Já configurei o computador XP que não consigo aceder de todas as maneiras, manualmente, pelo assistente, atravéz de mudança de grupo em todos os pcs(mesmo grupo para todos), atravéz de ip fixo ,atravéz de IP dinâmico e Nada. A máquina está na rede porque consigo dar pig e nbtstat, o que não consigo é entrar na máquina, Aparece aquela mensagem \\pc não está acessível...pode não ter permissão para acedera a este recurso....erro de inicio de seção.

As outras duas máquinas trabalham bem basta mudar o nome do grupo que elas ficam acessíveis, só que quando entro no XP (que tem pass de logon) atravéz do vista ele não pede nome de utilizador nem pass entra logo no pc, assím o pc não fica protegido, porque será?

No Pc que não consigo entrar tem outro problema, mesmo sendo Adminiistrador não consigo desligar ou ligar a firewall dis que está protegido pela politica de grupo, mas como sou Administrador não tenho todos os direitos soubre o PC. Já fui ao cmd- mmc e não vejo lá nada.

muitíssimo obrigado, atenciosamente;

Nuno Mateus

Atenção que não estou parado, tenho pesquisado muito e tentado fazer varias configurações para ver se resolvo o problema, se conseguir descrevo todos os passos para enriquecer este excelente Forum...

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
passarito

Quando tens dois windows ligado por rede, se tiveres iniciado a sessão com um utilizador e password iguais ao do windows que vais aceder por rede ele não te pede nada, simplesmente entra nos locais onde esse utilizador tem privilégios!

Outra coisa, não é obrigatório estar no mesmo workgroup para acederes a outro windows por rede! Deus me livre se isso fosse assim!

Se sabes os ip's dos PC's, já tentaste entrar por aí? No explorer fazes \\192.168.0.2

Atenção o ip que apresento é meramente exemplificativo, mas é bom que uses uma gama 192.168.x.x

No windows Vista como tens a tua rede configurada? Normalmente eu uso uma rede de trabalho em vez da doméstica!

Editado por passarito

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa note,

Pelo que descreves, estás completamente dependente da GUI do Windows.

Poderei perguntar se já experimentas-te os comandos que te indiquei ? Se experimentas-te seria pedir muito que coloca-ses cá o output ?

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Já esperimentei os comandos, mas não deu acesso na mesma. Os pcs aparecem todos na rede mas só o que tem o XP home edition(tem muitas limitações pelo que tenho pesquisado), também aparece na rede. Só que quando vou acessalo pela interface grafica ou atravéz dos comandos cmd não me dá acesso. diz "acesso negado.... erro de inicio de cessão..." acho que tem haver com permições de inicio de cessão em rede. Só que não estou a ver onde configuro para dar permição de inicio de cessão.

Quanto ao outro XP que acesso bem, tenho password e usuário diferente em cada pc, mas quando acesso pelo vista ele entra logo nas pastas partilhadas sem pedir logon, não deveria pedir para fazer logon?

Sei que para fazer permições de acesso no xp home edition tenho de iniciar em modo seguro e com conta de Administrador.

Agora para permitir inicio de cessão para os pcs da rede é que não estou a ver onde é que posso fazer isso.

Muito obrigado, atenciosamente;

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
NuGuN
já tinha conseguido pôr os 3 PCs a trabalhar em rede ,2 XPs E um Vista de pois resetei toda a configuração

O que queres dizer com "resetei"? O que fizeste concretamente?

Cumps!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Bom dia,

Coloca cá o comando completo que usas-te para aceder ao PC com XP Home.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

o comando que usei foi:

net use Z: \\MARTA-PC\teste/user:MARTA-PC\Marta

Nome do PC MARTA-PC, Nome da partilha : teste , usuário: Marta

Deu o seguinte erro:

Ocorreu um erro de sistema 1385.

Erro de inicio de sessão: não foi consedido ao utilizador o tipo de inicio de sessão pedido neste computador.

Já pesquisei no site da microsoft pelo erro.

Para resolver esse comportamento, no Gerenciador de usuários para domínios, conceda à conta de usuário o direito de usuário acesso a este computador pela rede ou adicionar a conta de usuário a um grupo que tenha esse direito definido no servidor

Mas como o meu sistema é xp home edition não tem o gerênciador de usuários e grupo. já tentei instalar o snap-in mas diz por ser home edition não tem acesso a este recurso...!

obrigado, atenciosamente Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa noite,

Penso que o que falhou foi a autenticação. Ele devia ter pedido a palavra-passe e não pediu. Deixo-te abaixo o comando completo.

net use Z: \\MARTA-PC\teste/user:MARTA-PC\Marta palavra:pass

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Boas. Experimentei o comando, mas deu de novo o erro de inicio de sessão.(quando ponho esse comando no outro xp "bom", ex: net use Z:\\rui\c$/user:rui\rui ele pede a password e tudo bem.)

Agora fui ver no log de eventos do XP home edition e aparece lá um erro ID 534 que refere ; falha de inicio de sessão. Não foi concedido ao utilizador o tipo de inicio de sessão solicitado neste pc

depois aparece Nome de utilizador = Nuno

Domínio =PC-1 ( e o nome do meu pc)

tipo de inicio de sessão 3 ( acho que tem a ver com rede?)

Um aparte: Poderá ser alguma configuração DCOM.É que os dois xps têm a mesma configuração, então penso que não seja por isso?

O DCOM não se refere só á configuração de servidores?

Já estou um pouco confuso: então a minha rede não é uma rede em estrela ?E os pcs trabalham todos como servidores e clientes dependendo de quem estabelece o contacto? E porque diz que o meu PC-1 é um domínio, eu não pertenço a nenhum domínio...?

Obrigado, pela atenção e peço desculpa se cometi alguma gaff grosseira.

Atenciosamente; Nuno Mateus

Editado por apocsantos
ortografia

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa noite,

Em windows o facto de dizer que um PC é um dominio tem a ver com uma gaff de tradução, pois uma rede ponto-a-ponto não tem controlador de domínio (DC).

No PC que te está a dar o erro, ele está a tentar autenticar com o utilizador da maquina que se está a ligar a ele. É um problema relativamente comum, e tem a ver com limitações do XP Home. Podes ir à partilha na maquina onde queres aceder e simplesmente adicionar o utilizador como autorizado a aceder a essa partilha.

Clicas com o botão direito na pasta partilhada, basta ires às opções de partilha, ao separador "Partilha", clicar no botão "Permissões" e adicionar um utilizador tipo "utilizador@pc_que_se_vai_ligar" ou "\\pc_que_se_vai_ligar\utilizador .

Isto deve ser o suficiente para resolveres a questão.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Boas. Entrei no modo de segurança e como administrador porque só assim se tem acesso ao separador de partilha e segurança que é onde posso dar permissões de partilha. Só que quando introduzo ("utilizador@pc_que_se_vai_ligar" ou "\\pc_que_se_vai_ligar\utilizador ) ex:mateus@PC-1, ele diz que não é possível encontar o objecto.

terei de criar alguma conta no XP? é criei a conta "mateus" para ver se aceitava como objecto e não deu também. PC-1 é o nome do meu PC.

Obrigado. Atenciosamente,

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa noite,

Deve aceitar algo tipo "PC-1\Mateus", caso não aceite a solução passa por criar um utilizador com o mesmo nome do utilizador do PC-1 e a mesma password.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Criei a conta com mesmo nome de utilizador e password e nada... Não aceita o nome quando vou a permições, diz que o objecto não é valido.

Recapitulando. Quando faço ping o PC responde, quando faço nbtstat -A ip o pc apresenta os nomes , logo o computador está em rede, certo?

Então só pode ser um problema de configuração de direitos de usuário e permições certo?

O problema é que o XP home editon não tem GPO, nem a ferramenta de ,definições de segurança local que é onde podemos atribuir ou negar acesso á rede a um utilizador,certo.

Como posso contornar o problema para poder dar ao usuário permissões de acesso ao pc. Acho que a questão é esta!

Porque toda a vez que tento acessar o xp quer por cmd, quer clicando no PC( porque aparece no meu pc na aba de rede), quer utilizando o executar ele dá sempre a mesma mensagem .

"Erro de inicio de sessão: não foi consedido ao utilizador o tipo de inicio de sessão pedido neste computador"

Muito obrigado,atenciosamente ,

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa tarde,

Parece que estas a fazer algumas confusões. As maquinas estão em rede, mas o serviço de partilha de ficheiros não está acessivel em todas as maquinas. O que não invalida que as maquinas estejam na mesma rede. Vê o modelo OSI, para aprofundares a questão.

Para solucionar o problema, tenta o seguinte:

1) Painel de Controlo -> Ferramentas Administrativas -> Gestão de computadores -> Gestão de utilizadores e Grupos -> Activar conta de convidado

2) Painel de Controlo -> Ferramentas Administrativas -> Politica de Segurança Local -> Politicas Locais -> Atribuição de direitos a utilizadores -> Aceder a este computador apartir da Rede -> Adicionar utilizador convidado

3) Painel de Controlo -> Ferramentas Administrativas -> Politica de Segurança Local -> Politicas Locais -> Remover a conta de convidado, dos utilizadores com acesso negado

4) Re-iniciar a maquina

Cordiais cumprimentos,

Apocsantos

  • Voto 1

"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Boas. O problema reside ai,porque o XP HOME EDITION não tem o gestor de politicas de grupo, nem dá para adicionar o snap in diz que não é poss´vel instalar nesta versão.

Mas já dei permissões quer á conta de convidado quer ás outras, atrvéz do modo de segurança. Fui á aba de segurança da pasta e dei permissões a todos.

Agora quando tento aceder ao PC "com xp", aparece a janela de logon, mas já puz todos os utilizadores e passwords possíveis e diz que o nome de utilizador ou password estão incorrectos.

O problema é que nesta versão do XP, não estou a ver onde posso" Dar permissão a partir da rede para aceder a este computador ", penso que seja este o principal problema.

Fui ver o log de segurança no XP e aparece lá que o PC-1 tentou estabelecer sessão de rede com este computador, mas falhou...

Já vi que este SO é uma desilusão, ainda para mais para usar quando estamos a começar a aprender.

Muito, obrigado pela ajuda que me tem prestado, se tiver mais umas dicas...seria grato. Vou tentando então vencer esta batalha já que sou persistente quando me deparo com um problema. Se conseguir alguma coisa, vou dizendo.

Atenciosamente,

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
passarito

Boa tarde,

Parece que estas a fazer algumas confusões. As maquinas estão em rede, mas o serviço de partilha de ficheiros não está acessivel em todas as maquinas. O que não invalida que as maquinas estejam na mesma rede. Vê o modelo OSI, para aprofundares a questão.

Para solucionar o problema, tenta o seguinte:

1) Painel de Controlo -> Ferramentas Administrativas -> Gestão de computadores -> Gestão de utilizadores e Grupos -> Activar conta de convidado

2) Painel de Controlo -> Ferramentas Administrativas -> Politica de Segurança Local -> Politicas Locais -> Atribuição de direitos a utilizadores -> Aceder a este computador apartir da Rede -> Adicionar utilizador convidado

3) Painel de Controlo -> Ferramentas Administrativas -> Politica de Segurança Local -> Politicas Locais -> Remover a conta de convidado, dos utilizadores com acesso negado

4) Re-iniciar a maquina

Cordiais cumprimentos,

Apocsantos

@Apocsantos

Obrigado pela informação, tinha um problema paralelo rm que essa formula resultou na perfeição!

Tinha um problema de acesso com o Guest, mas uma vez no domínio o computador aceitava-o mas na rede não funcionava. Com essas alterações está tudo a bombar!

Thanks a lot!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa tarde,

Segui os passos numa maquina com XP Home, e não tive dificuldades. Não percebo para que precisas do modo de segurança. Entras na maquina como administrador e pronto. A maior diferença entre Home e Pro é a capacidade de se ligarem a Dominios, de resto são em tudo identicos. As politicas de segurança, estão no painel de controlo, em "ferramentas adminstrativas". Se não tens acesso, provávelmente é porque o teu utilizador não tem permissões de administrador. Mas aí deve indicar um erro.

Não estou a ver a maquina, não adivinho, não sei que erro te está a acontecer. Se puderes detalhar mais informação, certamente será mais fácil ajudar.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Boa noite. Eu, sou administrador, quando acedo pelo, painel de controlo -- Ferramentas de sistema, estão lá as seguintes ferramentas: (Desempenho, Gestão de computadores, Origem de dados ODBC, Serviços, Serviços e componentes e Visualizador de eventos) não me aparece lá a opcção "Polliticas de Segurança".

Já activei a conta de convidado no windows XP home. Agora quando vou acessalo pelo vista pede-me utilizador e password. Só que quando ponho um utilizador e password válidos no XP HOME ele diz que ou o nome de utilizador ou pass não são válidos.

Consultei este tópico mas não é muito detalhado; http://support.microsoft.com/kb/281248/pt-br

atenciosamente ,

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
apocsantos

Boa noite,

Penso que isso tenha a ver com os updates que tens instalado, de qualquer das formas, podes executar a linha de comandos, iniciar -> executat -> cmd . Na linha de comandos digitas: control userpasswords e fazes enter, vai aparecer a gestão de utilizadores. Aí basta que vás a "contas de utilizador", duplo click, vai abrir uma caixa de diálogo, alteras a conta de convidado para activo.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

assinatura.jpg

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
Nuno Mateus

Boas. Mas eu já tenho a conta de convidado ativa no XP home edition. Até ai tudo bem .

Agora No PC com windows vista quando vou acessar ou mapear a pasta partilhada no PC com o Windows XP ele mostra a caixa de logon, tudo bem certo? Mas quando ponho o nome de utilizador e pass( que é de um utilizador e pass válido no PC com XP home) ele mostra a mensagem " verifique o nome ou pass do utilizador".

Atenciosamente ,

Nuno Mateus

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.