Jump to content

Apache HTTP Server Windows Binaries?


Guest c.henriques
 Share

Recommended Posts

Guest c.henriques

Boas.

Já não pegava em PHP há alguns anos, mas vou voltar 🙂

Para começar queria instalar o Apache HTTP Server mas não encontro binarios compilados no site do projeto do httpd.

Só consigo encontrar para a versão 2.2.22 :s

Ou seja, não há para a v2.4 nem para a última build da v2.2 (build 23).

Eles já não disponibilizam o Win32 binary para as versões mais recentes?

Aonde posso arranjar a versão mais recente (2.4.3) para windows?

Obrigado.

Link to comment
Share on other sites

Guest c.henriques

Sempre preferi instalar isoladamente, não queria instalar uma solução WAMP.

Já encontrei alguns sites e blogs de pessoal que criou setups das últimas builds do httpd, mas acho estranho não existirem no site da Apache.

Já não suportam as versões mais recentes para windows?

Link to comment
Share on other sites

Boa noite,

Penso que encontres aqui, o que procuras.

Desconheço o motivo para não estarem disponiveis para download os binarios de instalação das ultimas versões do Apache HTTPd, no site oficial. De qualquer forma também prefiro instalar apenas o Apache e nunca um XAMPP ou WAMP a não ser que seja num desktop de trabalho. Em servidores (sejam GNU/Linux ou Windows) prefiro instalar sempre o Apache e o que for precisar de forma "independente".

Cordiais cumprimentos,

Apocsantos

"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

Link to comment
Share on other sites

De qualquer forma também prefiro instalar apenas o Apache e nunca um XAMPP ou WAMP a não ser que seja num desktop de trabalho.

Já não pegava em PHP há alguns anos, mas vou voltar 🙂

Ele não o disse mas parece que seja o caso. Não parece que seja para uma máquina de produção.

IRC : sim, é algo que ainda existe >> #p@p
Link to comment
Share on other sites

Guest c.henriques

Obrigado apocsantos.

Já tinha encontrado esse site, até porque no site oficial do PHP indicam esse site para descarregar um apache compativel com PHP VC9.

Só achei estranho não existirem binários win32 das versões recentes, porque se bem me lembro antigamente existiam e sempre atualizados.

De qualquer maneira, obrigado pela ajuda. Já sei que de agora em diante devo ir direto ao Apache Lounge.

Edited by c.henriques
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.