Ir para o conteúdo
pike

Problemas com qualidade

Mensagens Recomendadas

pike    0
pike

Bem entao e simples a minha duvida alguem me explica porque e que o flash me apresenta os botoes que criei todos bonitinhos e depois ao roda-los um pouco eles ficam todos pixilizados?alguem sabe de uma forma de solucionar isto?eu estou a exportar as imagens dos botoes em png, algumas solução?!

Cumprimentos  :thumbsup:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
pike    0
pike

Okay eu ate ai ja tinha chegado, mas secalhar explikei me mal o que eu queria era exportar um formato de imagem sem ser vector para o flash sem haver perda de qualidade porque a perda de qualidade so se da quando eu faço o rotate na imagem, ha e o outro problema e que preciso exportar isso sem fundo ou seja com transparencia...

Cumprimentos :dontgetit:

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
Triple    0
Triple

Boas,

Se tu passas a imagem para o Flash é importar não exportar. Para isso importas a imagem para o flash selecionas o bitmap e vais ao menu modify>bitmap>trace bitmap e vais ajustando os valores à tua vontade, para um maior nivel de detalhe no campo dos minimum area metes 1. Depois de teres concluido este processo a imagem vai ficar como uma shape normal, convertes para butão e depois já pode rodar à vontade.

Cumps

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade