Jump to content

[Resolvido] Servidor não reconhece variavel $_SERVER


Joel Luis
 Share

Recommended Posts

Ainda bem que resolveste, mas numa próxima dúvida, tenta ser mais claro. Repara que o problema não estava no facto do servidor não reconhecer a variável $_SERVER, mas sim na chave do array que estavas a usar (em minúsculas). Da próxima vez tenta colocar o código que estás a usar também.

Continuação de boa aprendizagem!

  • Vote 1

Nick antigo: softclean | Tens um projeto? | Wiki P@P

Ajuda a comunidade! Se encontrares algo de errado, usa a opção "Denunciar" por baixo de cada post.

Link to comment
Share on other sites

Ainda bem que resolveste, mas numa próxima dúvida, tenta ser mais claro. Repara que o problema não estava no facto do servidor não reconhecer a variável $_SERVER, mas sim na chave do array que estavas a usar (em minúsculas). Da próxima vez tenta colocar o código que estás a usar também.

Continuação de boa aprendizagem!

Assim o farei, muito obrigado 😄

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.