Jump to content

O novo P@P!


Rui Carlos

Recommended Posts

Conforme demos a entender há algum tempo atrás, o P@P decidiu mudar o software que suporta o fórum. Depois de um longo período de testes, esta mudança foi efectuada! Esta mudança coincide também com uma mudança de domínio principal do P@P, que passa agora a ser www.portugal-a-programar.pt!

Depois de vários anos a usar o SMF, o P@P passa agora a usar o IPBoard, que para além do fórum, também inclui o blog, e uma nova plataforma de downloads, que esperamos que venha a ser bastante útil aos utilizadores da nossa comunidade, promovendo a partilha de recursos.

Para além de várias melhorias ao nível de administração e moderação, o novo software trará também algumas melhorias para os utilizadores, das quais destacamos:

  • Tema para dispositivos móveis
  • Sistema de tags bastante funcional
  • Integração com redes sociais
  • Melhor sistema de pesquisa e de visualização de novos conteúdos
  • Sistema de notificações bastante mais funcional
  • Novos funcionalidades ao nível de mensagens privadas
  • Sistema de avaliação de tópicos e de mensagens

Temos consciência que nem todos utilizadores vão gostar da mudança, e que muito irão estranhar esta nova plataforma, mas acreditamos que a longo prazo a generalidade dos utilizadores irá reconhecer as vantagens desta nova opção.

Sublinhamos também que uma mudança destas é um processo complexo, sujeito a erros. Apesar de todos os cuidados na preparação desta migração, é natural que notem alguns problemas, sobretudo nestes primeiros dias, até porque há ainda algumas arestas a limar nos próximos dia/semanas. Adicionalmente, os utilizadores devem rever as suas configurações, através do Painel de Controlo, de modo a garantir que tiram partido de todas as funcionalidades oferecidas pelo IPBoard, ou para corrigir alguma configuração que não tenha sido correctamente migrada.

Da parte do staff, tentaremos resolver os problemas encontrados o mais rapidamente possível.

Link to comment
Share on other sites

  • Replies 71
  • Created
  • Last Reply

Muitos parabens por esta mudança =) está muito bom.Queria só referir 2 coisas se não for levado a mal 😉 .Caso os utilizadores não consigam logar façam recover da password visto que o sistema é diferente e logo as passwords antigas não vão funcionar.

Outra situação e sei que já se falou muito nisso mas vai ter suporte tapatalk ?

Cumprimentos e Parabens por este trabalho.

Link to comment
Share on other sites

Devo dar os parabéns a esta sociedade que está a crescer de uma forma exponencial e maravilhosa.

Gosto muito do novo aspecto, na verdade adoro, é um estilo muito calmo e organizado.

Mas acho que falta uma coisa, que pelo menos ainda não a encontrei:

Tópicos Não Lidos

Acho muito importante.

Mais uma vez meus parabéns!

Cumps. J.Viana

Learning

  • VB.Net
  • HTML
  • C/C++

Link to comment
Share on other sites

Mas acho que falta uma coisa, que pelo menos ainda não a encontrei:

Tópicos Não Lidos

Tens o "Ver Novo Conteúdo", a direita em baixo da caixa de pesquisa.

O que eu nao encontrei foi um "Marcar tudo, em todos os quadros, como lido" 😉

Já encontrei: no fundo da página há um link "Marcar Comunidade como Lida" que serve, entre outras coisas, para isso.

What have you tried?

Não respondo a dúvidas por PM

A minha bola de cristal está para compor; deve ficar pronta para a semana.

Torna os teus tópicos mais atractivos e legíveis usando a tag CODE para colorir o código!

Link to comment
Share on other sites

Parece que o GeSHi (se continua a ser esse o sistema de highlight) agoa baralha as linhas quando tem parametros para realcar.

Como exemplo deixo aqui uma sequencia de 7 linhas todas seguidas sem linhas em branco de intervalo.

Os parametros para o GeSHi sao [ code=text,2,4-6 ].

Em principio as linhas 2, 4, 5, e 6 estariam realcadas ... e estao! ... mas foram adicionadas algumas linhas extra o que baralha tudo.

linha 1
linha 2
linha 3
linha 4
linha 5
linha 6
linha 7

What have you tried?

Não respondo a dúvidas por PM

A minha bola de cristal está para compor; deve ficar pronta para a semana.

Torna os teus tópicos mais atractivos e legíveis usando a tag CODE para colorir o código!

Link to comment
Share on other sites

Queria só referir 2 coisas se não for levado a mal 😉 .

Vão encontrar bastantes bugs certamente, e até agradecemos que os reportem 🙂 Esta thread serve também para isso!

Quanto às passwords, por acaso foi das coisas que testámos mais, e não tivemos problemas :S Mas é muito provável que haja pessoas com problemas, afinal já somos uma comunidade grande e no meio da migração há coisas que podem falhar...

Link to comment
Share on other sites

Eu tive problemas com a password. Nesse caso, aconselho a testar primeiro com o nick, depois com o email com que se registaram. Se nenhuma dessas combinações resultar, peçam uma nova password por email (funcionou perfeitamente comigo).

Nick antigo: softclean | Tens um projeto? | Wiki P@P

Ajuda a comunidade! Se encontrares algo de errado, usa a opção "Denunciar" por baixo de cada post.

Link to comment
Share on other sites

#inlcude <iostream>
using namespace std;
main ()
{
cout<<"Está não está?!";
cin.get();
return 0;
}

#inlcude <iostream>
using namespace std;
main ()
{
cout<<"Está não está?!";
cin.get();
return 0;
}

Tens razão.

É exactamente o mesmo código, e fica diferente.

Mais uma coisa, existe um bug.

Clicamos no botão "Ver Novo Contéudo", e depois mesmo nas opões do fim, para só vermos os quadros que nos interessam, está com bug's.

Espero que os consiguam resolver.

Vão encontrar bastantes bugs certamente, e até agradecemos que os reportem 🙂 Esta thread serve também para isso!

Quanto às passwords, por acaso foi das coisas que testámos mais, e não tivemos problemas :S Mas é muito provável que haja pessoas com problemas, afinal já somos uma comunidade grande e no meio da migração há coisas que podem falhar...

Mais uma coisa, para que é que se teve de esperar 15 minutos para entrar no fórum? Era para criar suspanse? É que comigo fiquei muito curioso para ver como funcionavam as coisas.

Cumps. J.Viana

Learning

  • VB.Net
  • HTML
  • C/C++

Link to comment
Share on other sites

A nova plataforma parece o facebook com likes, etc... 😛

esta' bom, mas vou demorar algum tempo a habituar-me 'a nova estrutura, etc.

Por muito mais que que estude só aprendo uma coisa, que ainda tenho muita coisa para aprender.

A beleza de um código está em decompor problemas complexos em pequenos blocos simples.

"learn how to do it manually first, then use the wizzy tool to save time."

"Kill the baby, don't be afraid of starting all over again. Fail soon, learn fast."

Link to comment
Share on other sites

Nao ha nenhum botao ou algo que mostre que o topico esta resolvido("Topic Solved")??

Por muito mais que que estude só aprendo uma coisa, que ainda tenho muita coisa para aprender.

A beleza de um código está em decompor problemas complexos em pequenos blocos simples.

"learn how to do it manually first, then use the wizzy tool to save time."

"Kill the baby, don't be afraid of starting all over again. Fail soon, learn fast."

Link to comment
Share on other sites

Consegues ser mais explicito, não consigo ver aí problema nenhum :S Provavelmente porque tenho mais opções que tu, uma screenshot dava jeito 🙂

1º Erro

Aqui

http://www.portugal-...arch_app=forums

Quando vamos a:

Outro --> Filtrar por quadro

Não está a funcionar muito bem.

2º Erro

E acho que encontrei outro, é que quando ponho citar, cita 2 vezes.

3ºErro

E ainda, às vezes a parte de cima da página fica preta por 1 ou meio secondo, e depois volta à normalidade.

SemTtulo-10.png

4ºErro

Quando edita-mos uma mensagem/tópico, ele adiciona muitos < /b>, isso é normal? Mas quando entramos para Editor Completo volta ao normal.

Espero que consiga ajudar a resolver estes problemas.

Cumps. J.Viana

Learning

  • VB.Net
  • HTML
  • C/C++

Link to comment
Share on other sites

1º Erro

Aqui

http://www.portugal-...arch_app=forums

Quando vamos a:

Outro --> Filtrar por quadro

Não está a funcionar muito bem.

Comigo está tudo a funcionar bem :S Explica lá o que não está a funcionar bem, convém seres explicito, só dizer "não está a funcionar bem" não chega, não consigo reproduzir problema nenhum lá :\

Os outros problemas vou testar agora.

2º Erro

E acho que encontrei outro, é que quando ponho citar, cita 2 vezes.

Estou a responder-te com "citar", e só colocou uma vez. Que browser usas?

Link to comment
Share on other sites

A lista de topicos e mensagens aparece-me com um relogio de 12 horas.

Nao vejo nada no meu painel de controle para passar para um relogio de 24 horas. Por isso assumo que seja uma configuracao global.

Sugestao: alterar o formato das horas para 24 horas (seria agora 13:54) ou, pelo menos, acrescentem o AM/PM (01:54PM). Ver apenas "01:54" da-me volta a cabeca.

Nalguns sitios vejo 13:54

What have you tried?

Não respondo a dúvidas por PM

A minha bola de cristal está para compor; deve ficar pronta para a semana.

Torna os teus tópicos mais atractivos e legíveis usando a tag CODE para colorir o código!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.