Jump to content
santiago

erro ao iniciar o ambiente de trabalho

Recommended Posts

santiago

boas pessoal ,

eu tenho um problema , o meu computador inicia normalmente , ponho a pass so que ao iniciar o ambiente de trabalho ou fica tudo preto ou tudo as riscas coloridas , reinstalei o windows (7,ultimate) e ficou normal só que passado um bocado voltou a ficar as riscas.

se iniciar no modo de segurança nao fica as riscas.

o que posso fazer para isso desaparecer?

😲 aguardo respostas ....

Share this post


Link to post
Share on other sites
softklin

Assim à primeira vista, parece ser problema da placa gráfica. São umas riscas, género de chuva, mas fixas no ecrã, sem se mexerem? Estás a usar o Aero com transparências? Tenta reinstalar os drivers da placa, ou atualizá-los, se for caso disso. Antes desta operações, cria um ponto de restauro, para no caso das coisas não se resolverem ou se agravarem.


Nick antigo: softclean | Tens um projeto? | Wiki P@P

Ajuda a comunidade! Se encontrares algo de errado, usa a opção "Denunciar" por baixo de cada post.

Share this post


Link to post
Share on other sites
santiago

as riscas estao fixas , mas se eu fizer ctrl alt del e carregar em iniciar o gestor de tarefas , ao mexer o rato as riscas tb se mexem.

Share this post


Link to post
Share on other sites
softklin

Se for da placa gráfica, é provável que as riscas se mexam quando tentas deslocar algum elemento no ecrã, devido a um erro qualquer na função de desenho de gráficos. Tenta ver, em modo normal, ir ao gestor de dispositivos, e procurar lá algum triângulo amarelo nas placas gráficas ou no ecrã. Se não encontrares nenhum, tenta atualizar os drivers da tua placa gráfica. A Nvidia tem um serviço no websites deles que te permite ver se tens os drivers mais recentes (uma applet em Java), se for essa a marca da tua placa gráfica.


Nick antigo: softclean | Tens um projeto? | Wiki P@P

Ajuda a comunidade! Se encontrares algo de errado, usa a opção "Denunciar" por baixo de cada post.

Share this post


Link to post
Share on other sites
santiago

sim ,aparece esses triangulos mas como tenhu de iniciar em modo de segurança nao da para ir a internet (movel) para atualizar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.