Jump to content

FTP e Host


TomMixBala
 Share

Recommended Posts

Boas , fiz um site em html , e queria fazer umas experiências.

Procurei aqui no fórum um bom free host , e registei-me no http://x10hosting.com/.

Só que não consigo por o site online, não sei se fiz tudo bem, possivelmente até é uma pergunta noob  ?

Deixo aqui dois print screen para vocês verem , e me ajudarem.

Subdomínio criado :

zOlF6.jpg

Upload de ficheiros com o filezilla

width=686 height=750http://i.imgur.com/dbqzi.jpg[/img]

Resultado quando meto o link do subdomínio:

width=750 height=434http://i.imgur.com/tobIQ.png[/img]

O que é que fiz mal?

Cumprimentos

Link to comment
Share on other sites

Eu também consigo ver o site apontado pelo Warrior no Firefox, por isso deve der uma questão de cache de conteúdos e de DNS. Limpa a cache, e fecha o Firefox. Em seguida, abre-o e tenta novamente.

Limpei a cache , e já funcionou.

Obrigado Warrior e softklin  😄

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.