Jump to content
amando96

Wamp não inicia...

Recommended Posts

amando96

Boas, o wamp não está a querer iniciar, não passa da côr laranja, não consigo aceder ao localhost, nem através de 127.0.0.1...

O error log do PHP está vazio... só há umas semana tinha quase 3 milhões de linhas, será que isto tem alguma coisa a ver?

Cumprimentos.


FACEPALMMOVLW PALMMOVWF FACE

Share this post


Link to post
Share on other sites
fil79

Tenho ideia se fica laranja, é porque não iniciou ou o apache ou o mysql. Ao acederes ao localhost dá página não encontrada?


MCITP-MCTS-MCP

Share this post


Link to post
Share on other sites
amando96

Exacto,

Error 102 (net::ERR_CONNECTION_REFUSED): The server refused the connection.

No log do mysql dá me estas linhas sempre que executo o wamp manager:

120305 18:56:28 [Note] wampmysqld: Normal shutdown

120305 18:56:28 [Note] Event Scheduler: Purging the queue. 0 events

120305 18:56:28  InnoDB: Starting shutdown...

120305 18:56:29  InnoDB: Shutdown completed; log sequence number 18200565

120305 18:56:29 [Note] wampmysqld: Shutdown complete

120305 18:56:30 [Note] Plugin 'FEDERATED' is disabled.

InnoDB: The InnoDB memory heap is disabled

InnoDB: Mutexes and rw_locks use Windows interlocked functions

InnoDB: Compressed tables use zlib 1.2.3

120305 18:56:30  InnoDB: Initializing buffer pool, size = 128.0M

120305 18:56:30  InnoDB: Completed initialization of buffer pool

120305 18:56:30  InnoDB: highest supported file format is Barracuda.

120305 18:56:32  InnoDB: 1.1.4 started; log sequence number 18200565

120305 18:56:33 [Note] Event Scheduler: Loaded 0 events

120305 18:56:33 [Note] wampmysqld: ready for connections.

Version: '5.5.8-log'  socket: ''  port: 3306  MySQL Community Server (GPL)

Já tentei mudar o listen port para outra coisa sem ser 80 para ver se podia ser daí, mas continua na mesma... a última vez que me deu isto assumi que foi do skype, desliguei-o e o wamp ficou logo a funcionar, mas desta vez nem tenho o skype ligado.

Na lista de serviços do windows vejo lá o mysql, mas o wampapache diz estar desligado e se tentar ligar dá-me erro.


FACEPALMMOVLW PALMMOVWF FACE

Share this post


Link to post
Share on other sites
amando96

Nada.

Terei de reinstalar, não posso é perder os as bds, se copiar os ficheiros posso mete-los na pasta novamente e funciona? geralmente exporto no phpmyadmin, mas agora não dá :D


FACEPALMMOVLW PALMMOVWF FACE

Share this post


Link to post
Share on other sites
amando96

Acabei por instalar o xampp, só tive de copiar os ficheiros .FRM e ibdata, tudo a funcionar, felizmente.


FACEPALMMOVLW PALMMOVWF FACE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.