Jump to content

problema Filezilla


fil79
 Share

Recommended Posts

Boas

Estou com um problema no acesso a um determinado servidor via FTP. Os dados estão correctos, mas no momento de listar as pastas dá erro. Se aceder a partir de outra localização fora deste local consigo sem problemas. Aqui tenho dezenas de acessos, que consigo fazer pelo que o bloqueio não é do router. Já tentei tanto como Activo ou Passivo no modo de Transferência

Resposta: 230 Login successful.

Comando: FEAT

Resposta: 211-Features:

Erro: Não foi possível ligar ao servidor

Desde já agradeço

MCITP-MCTS-MCP

Link to comment
Share on other sites

Verifica se no Filezilla o diretorio remoto definido quando faz login está correto.

Se estiver, experimenta fazer FTP com outra aplicação, por exemplo, a partir da linha de comando.

10 REM Generation 48K!
20 INPUT "URL:", A$
30 IF A$(1 TO 4) = "HTTP" THEN PRINT "400 Bad Request": GOTO 50
40 PRINT "404 Not Found"
50 PRINT "./M6 @ Portugal a Programar."

 

Link to comment
Share on other sites

Vê nas opções de configuração da ligação.

10 REM Generation 48K!
20 INPUT "URL:", A$
30 IF A$(1 TO 4) = "HTTP" THEN PRINT "400 Bad Request": GOTO 50
40 PRINT "404 Not Found"
50 PRINT "./M6 @ Portugal a Programar."

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.