Jump to content

Não me aparece isto quando vou adicionar a base dados ao programa!


estimado
 Share

Recommended Posts

boas

Quando tento adicionar a BD ao programa, nao me aparece isto!

1.1.bmp

Aparece-me isto:

0.6.bmp

Depois selecciono  a BD que quero

0.7.bmp

Mas depois, nao me aparece, já adicionei tabelas mas mesmo assim n aparece!

Precisava de uma pequena ajuda vossa sff

obrigado desd já

cumps

Visual Studio 2010 C#

Link to comment
Share on other sites

estimado, não se percebe a tua dúvida.

Qual é o progama onde estás a tentar adicionar a bd?

Tipicamente um programa liga-se a uma bd através de um conetor, ODBC, JDBC, etc., onde se indentifica a base de dados e, tipicamente, as credenciais de acesso à mesma, que é precisamente o que te aparece no tal programa e que está totalmente correto.

10 REM Generation 48K!
20 INPUT "URL:", A$
30 IF A$(1 TO 4) = "HTTP" THEN PRINT "400 Bad Request": GOTO 50
40 PRINT "404 Not Found"
50 PRINT "./M6 @ Portugal a Programar."

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.