Jump to content
Carolina Ferraz

excel Campo DATA/HORA - função - Excel 2007

Recommended Posts

Carolina Ferraz

Boa Tarde,

Alguém pode-me ajudar e indicar como é que no excel, numa célula posso através de uma fórmula tirar a hora que está junto à data?

Ex:

09/29/11 11:13:41

Quero tirar a data:  11:13:41, sei que há uma fórmula para tal mas não estou a conseguir lá chegar.

Obrigada a quem me possa ajudar.

Share this post


Link to post
Share on other sites
Gnrtuga

Bom o tópico já é velhote, mas como pode aparecer alguém com o mesmo problema aqui fica a solução:

=direita(A1,8)

por exemplo colocava-se a formula em B1, tendo os valores em A1. 8 é o numero de caracteres a retirar.

obs: a celula que contém os valores deve estar formatada como texto.


Férias! Estou por aqui: http://maps.google.p...001549&t=h&z=20 (a bulir claro está!)

Nunca mais é verão outra vez.. :)

Share this post


Link to post
Share on other sites
jpaulino

A formula correcta é:

=TIME(HOUR(A1);MINUTE(A1);SECOND(A1))

ou uma alternativa:

=TEXT(A1;"hh:mm:ss")

Share this post


Link to post
Share on other sites
Gnrtuga

Essa não sabia...Sempre a aprender...

Mas comigo só deu pondo as formúlas em português... estranho... e depois da hora apareceu AM...  :D

Obrigado pela dica!


Férias! Estou por aqui: http://maps.google.p...001549&t=h&z=20 (a bulir claro está!)

Nunca mais é verão outra vez.. :)

Share this post


Link to post
Share on other sites
jpaulino

O AM está relacionado com a formatacão e é só alterar para o formato pretendido.

Share this post


Link to post
Share on other sites
CLEUSA MARIA FEDERHEN

1/8/19 4:51               
EXTRAI DA CELULA  A1 DA SEGUINTE FORMA
=TEXTO(A1;"hh:mm")      E ME RETORNOU  04:51

PERFEITO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.