Jump to content
rippp

ubuntu 10.10

Recommended Posts

rippp

Boas,

A uns tempos que tenho um problema, o boot demora-me por volta de 1min 1,5min... coisa que nao era normal pois o ubuntu custumava arancar em segundos... Nao estou a ver qual sera a razao para isso, ja formatei o pc todo e voltei a instalar e o problema existe, andei  pela bios a ver se ele tinha opcoes de aranque pela rede e etc e esta tudo desativado e continua na mesma...

Não é que seja um grande problema, mas o proprio sistema esta bastante mais lento que o normal, chegando a bloquear bastantes vezes alguns programas como por ex mozilla...


Java, Android developerhttp://minimalcode.net

Share this post


Link to post
Share on other sites
apocsantos

    Boa tarde,

    Essa situação só se verifica com a distribuição Ubuntu do GNU/Linux?

    Eu reparei que nas ultimas actualizações o meu fixo, ficou bastante mais lento, mas isso porque passaram a ser carregados mais módulos do que na versão anterior /antes das actualizações. Nada que um bocado de paciência não resolve-se.

    Já verificas-te se a boot order? isto só afectaria o arranque, mas podes sempre começar por aí. ;) Já tive esse problema num portátil, precisamente com uma versão da distribuição Ubuntu do GNU/Linux. Na altura conclui que era um problema com a gestão de energia. (não era totalmente suportada por aquela versão).

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

Share this post


Link to post
Share on other sites
rippp

nao sei se acontece so com o ubuntu pois é a unica que uso, experimentei debian 5 mas como nao uso com regularidade nao sei dizer mas não achei o debian muito lento. O que mais me espanta é que actualmente tenho a versao 10.10 instalada mas isso ja tava lento antes d formatar e para tirar teimas formatei e voltei a instalar e continua lento. na altura até tinha dual boot com windows 7, que estava perfeitamente normal e aproveitei para ir formatar para ter apenas o ubuntu, mas o pc mantem-se lento como tudo a arancar e de vez em em algumas situações mais lento que antes.

Uma coisa que nao sei se é coincidencia isso comecei a acontecer depois de eu ter instalado o Kubuntu, passado algum tempo comecou a ficar assim lento, formatei e instalei ubuntu e continua lento.

Ou seja neste pc ja  tenho ubuntu desde o primeiro dia que comprei o pc, ha prai um ano e pouco e nunca ficou lento, isso é recente e nao sei mesmo o que esta por detras disso pois antes nao o fazia com a mesma instalacao.

Ja agora o que acontece é o pc aranca passa aquela imagem da bios e depois fica com o ecra preto prai quase um minuto, derepente aparece o boot do ubuntu, aquela imagem com os pontinhos a serem carregados e isso aí é rapido. O problema é entre a passagem da Bios até começar a ser carregado o ubuntu.


Java, Android developerhttp://minimalcode.net

Share this post


Link to post
Share on other sites
apocsantos

    Boa noite,

    Procura na BIOS a sequência de Boot, altera para HDD em primeiro lugar. Face às ultimas informações disponibilizadas creio que o problema passe por aí.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

Share this post


Link to post
Share on other sites
rippp

pois isso foi a primeira coisa que fiz :\ nao estou mesmo a ver o que se passa por aqui...


Java, Android developerhttp://minimalcode.net

Share this post


Link to post
Share on other sites
apocsantos

      Boa noite,

      Não sendo isso, e não dispondo de mais informação, só me resta "supor", o que pode estar na origem do problema.

      Uma vez que a questão da ordem de boot já foi revista e não é esse o problema, na bios, faz o "load defaults" para ela voltar à configuração de origem do fabricante. Pode ser alguma das opções relacionadas com o ACPI. Ao carregar os "defaults", volta tudo à configuração de origem do fabricante.

Cordiais cumprimentos,

Apocsantos


"A paciência é uma das coisas que se aprendeu na era do 48k" O respeito é como a escrita de código, uma vez perdido, dificilmente se retoma o habito"

Share this post


Link to post
Share on other sites
rippp

Boas,

Nada resolvido... Quando eu tinha em dual boot com o windows 7 o pc arancava normalmente até o grub, se escolhesse o windows 7 a velocidade do boot era normal nao havia problema nenhum, mas se escolhesse o ubuntu, depois da escolha do grub até vermos a imagem do boot demorava imenso tempo, nao sei se será importante essa informação... Agora so tenho o ubuntu mais nada...


Java, Android developerhttp://minimalcode.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.