Jump to content

pagina nao abre no firefox apenas no internet explorer


pedro_15
 Share

Recommended Posts

Boas pessoal,

Aconteceu-me um erro estranho.

Tenho andado a fazer um site com frames, esta o trabalho todo feito bem constituido abre que nem uma maravilha no internet explorer mas no mozila firefox , os bottoes que eu introduzi não abrem e esses bottoes têem as hiperligaçoes para abrir a maioria do trabalho.

Gostaria de saber se me podem ajudar, como digo no firefox nao abre e no internet explorer sim.

Desde ja obrigado.

Link to comment
Share on other sites

Pela parca descrição isso parece-me problema de HTML (e/ou javascript para IE only se tal for usado).

Começa por garantir que a páginas gerada é HTML correcto, vê a fonte da página que recebes no FireFox.

É que o IE sempre cometeu o erro, na minha opinião, de ser demasiado permissivo com erros de HTML, fazendo render de uma página por mais erros que esta tivesse.

10 REM Generation 48K!
20 INPUT "URL:", A$
30 IF A$(1 TO 4) = "HTTP" THEN PRINT "400 Bad Request": GOTO 50
40 PRINT "404 Not Found"
50 PRINT "./M6 @ Portugal a Programar."

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.