Jump to content

Script não funciona...


thinkbrunus
 Share

Recommended Posts

Olá,

Utilizei um menu que encontrei na net, e fiz as alterações ao código de forma a que ficasse ao meu gosto. Algumas pestanas queimadas, mas valeu apena. Embora esteja a meio, coloquei na alojamento que tenho e não funciona...

Para o menu funcionar correctamente necessita do ficheiro em http://ajax.googleapis.com/ajax/libs/mootools/1.2.4/mootools-yui-compressed.js, cujo link coloquei directamente no código, já fiz também o download e também não funciona.

O que mais me parte a cabeça é que no meu PC está a funcionar na perfeição, o que poderá ser?

Link to comment
Share on other sites

Se os caminhos forem absolutos, podem funcionar na tua máquina e não no servidor. De qualquer maneira, ele dá-te algum erro JavaScript? Se estiveres a usar o FireFox, podes instalar o FireBug, e se não o quiseres instalar, usa o Firebug Lite e vê o que se passa. 😁

PS: Não respondo a perguntas por mensagem que podem ser respondidas no fórum.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.