Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

VanXP

Portugol ou C ajuda !!

Recommended Posts

VanXP

ola galera, preciso que me ajudem a fazer um exercicio de matrizes, que leia 10 alunos e nota 1 nota 2 e mostre a media dessas notas em portugol !!! ou em C.. em MATRIZ

ALGORITMO "MEDIA"

VAR N1, N2, MEDIA :INTEIRO

INICIO

PARA N1 DE 1 ATE 10 FAÇA

ESCREVA (MATRIZ[1..10])

PARA N2 DE 1 ATE 2 FAÇA

LEIA (MATRIZ[N1,N2])

FIMPARA

FIMPARA

MEDIA = MATRIZ(N1+N2)/2

ESCREVA (MEDIA)

FIM ALGORITMO

alguem pode me corrigir por favor !! em c ou portugol !! vlw galera !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.