Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

VanXP

Portugol ou C ajuda !!

Mensagens Recomendadas

VanXP

ola galera, preciso que me ajudem a fazer um exercicio de matrizes, que leia 10 alunos e nota 1 nota 2 e mostre a media dessas notas em portugol !!! ou em C.. em MATRIZ

ALGORITMO "MEDIA"

VAR N1, N2, MEDIA :INTEIRO

INICIO

PARA N1 DE 1 ATE 10 FAÇA

ESCREVA (MATRIZ[1..10])

PARA N2 DE 1 ATE 2 FAÇA

LEIA (MATRIZ[N1,N2])

FIMPARA

FIMPARA

MEDIA = MATRIZ(N1+N2)/2

ESCREVA (MEDIA)

FIM ALGORITMO

alguem pode me corrigir por favor !! em c ou portugol !! vlw galera !!

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.