Ir para o conteúdo
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

Sergiosaturn

Problemas nas actualizações

Mensagens Recomendadas

Sergiosaturn

Saudações programadores. :P

Recentemente eu instalei a versão 9.10 do ubuntu , no entanto quando eu tento fazer actualizações. aparece o seguinte erro.

W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/o/openoffice.org/openoffice.org-emailmerge_3.1.1-5ubuntu1.1_all.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.4/gcc-4.4-base_4.4.1-4ubuntu9_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.4/libstdc++6_4.4.1-4ubuntu9_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.4/libgomp1_4.4.1-4ubuntu9_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.4/cpp-4.4_4.4.1-4ubuntu9_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.4/gcc-4.4_4.4.1-4ubuntu9_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/g/gcc-4.4/libgcc1_4.4.1-4ubuntu9_i386.deb
  403  Forbidden [iP: 192.168.136.117 3128]


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/b/binutils/binutils_2.20-0ubuntu2_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/t/tzdata/tzdata_2009u-0ubuntu0.9.10_all.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/b/brasero/brasero_2.28.2-0ubuntu1_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/m/metacity/metacity-common_2.28.0-0ubuntu2_all.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/m/metacity/libmetacity0_2.28.0-0ubuntu2_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/n/nautilus/libnautilus-extension1_2.28.1-0ubuntu3_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/m/metacity/metacity_2.28.0-0ubuntu2_i386.deb
  Tamanho incorrecto


W: Falha ao obter http://pt.archive.ubuntu.com/ubuntu/pool/main/n/nautilus/nautilus-data_2.28.1-0ubuntu3_all.deb
  Tamanho incorrecto

Ja modifiquei as configurações das actualizações e ja tentei procurar soluções na Internet, no entanto ainda não o consegui resolver. :wallbash:

Por favor , se alguem que ja experenciou o mesmo problema , me pudesse ajudar , eu ficaria imensamente grato  :cheesygrin:

Obrigado e bom trabalho :P

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites
falco

Isso é um problema no mirror ou com as tuas ligações ao mirror. Utiliza outro mirror. Pode estar a acontecer com vários, por isso tenta com vários.

Partilhar esta mensagem


Ligação para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora

×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade. Este site usa cookies para disponibilizar funcionalidades personalizadas. Para mais informações visite esta página.