Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

iniciante

Problemas com Router Gigabyte GN-BR01G

Recommended Posts

iniciante

Boas pessoal..!

a minha namorada tem o router mencionado no nome do tópico e da à uns tempos para cá ele anda com problemas! já a uns meses que  ela fica muitas vezes sem net wireless e praticamente sempre que a quer ter tem que desligar o cabo de alimentação e voltar a ligado para ter net no portátil! há 2 dias para cá que a net wireless se foi de vez! ela ia a abrir uma pagina da net e apareceu isto  http://img509.imageshack.us/i/56024671hy5.jpg/ ! a meu entender (eu n percebo nd de redes) o que aconteceu foi que o router foi como se tivesse sido reiniciado e tivesse ficado como quando foi comprado! ela ligoume e eu indiqueilhe os passos como mostra no power point deste site http://www.gforum.tv/board/1122/78001/router-gigabyte-gn-br01g.html#post266471 é o topico 4!! e de seguida ainda lhe disse para como meter uma pass no router..ou seja..fiz tudo o que encontrei no tipico 2 desse forum!

Depois de fazeres login à pág. do router clica em "Network Configuration".

Dentro desta clicas em "LAN Configuration".

Em LAN IP Address: 192.168.1.1

Em LAN Subnet Mask: 255.255.255.0

Em DHCP Setup: enable ( para principiantes é melhor! )

Em Start Address: 192.168.1.2

Em End Address: 192.168.1.254

Depois clicas em "WAN Configuration" e escolhes "Dynamic IP Address".

Para começar acho que o resto já vai buscar automaticamente. Mas vai dando feedback!

É verdade. Em "Wireless Configuration" -> 802.11g. Tens que preencher o "SSID" que é o nome que vais vêr nos PC's e em "Authentication Type" pões "Open System" SÓ PARA TESTAR SE OS PC'S ADQUIREM ENDERECO E ACEDEM À INTERNET!

É muito importante que depois de testares alterares o "Authentication Type" para por ex. "WPA Pre-shared key" e o "WPA PSK Encryption" para "TKIP" e escolheres uma password em "WPA PSK Passphrase" Isto se não quiseres que vizinhos navegem na internet à tua conta!

Acontece que ela continua sem conseguir aceder a net! e ainda pior..n consegui sequer aceder à pagina do router...! sera que o problema é que o router foi a vida? se algume me poder ajuda...  :thumbsup:


RC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.