Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

bonucci

OSCommerce problems

Recommended Posts

bonucci

Boas pessoal, tou aqui com um problema, um amigo meu pediume para ajudalo instalar o OScommerce, eu nunca usei-o, normalmente sou eu que crio meus sites, mas estou aqui com uns problemazitos, instalei-o como deve ser, ta tudo certo menos dois problemas aqui.

1º- na área administrativa basicamente qualquer pessoa entra la dentro, tinha ideia qeu isso vinha com um login, será qeu é algum plugin que n veio com o template, n sei..alguem tem uma ideia e passou pelo mesmo

2º- Algumas imagens do template nao aparecem, tentei recarregalos de novo para o servidor mas continua sem se conseguir visualizar..

Alguem que ja tenha instalado o oscommerce e que tenha passado pelo mesmo me consegue explicar qual poderá ser o problema?

Share this post


Link to post
Share on other sites
bonucci

Bem, sorry pelo lançamento deste topico, já está resolvido o problema, infelizmente n posso eliminar o topico,

sorry skin, quando puderes elimina-o

Fica bem

Share this post


Link to post
Share on other sites
pebat

Explica aqui como e que resolveste o problema, pode alguem no futuro ter o mesmo problema e temja aqui uma ajuda... e meto no nome do topico, [Resolvido].

Share this post


Link to post
Share on other sites
bonucci

Bem, afinal não consegui, estou com o problema das imagens, ja tentei muitos templates mas muitos deles n me mostram o display das imagens por exemplo do banner ou botoes... :S

Share this post


Link to post
Share on other sites
bonucci

Bem, em questao das imagens, infelizmente não cheguei a testar o problema, pois usei outro template e não tive mais esse problema mas talvez tivesse  a soluçao deste problema, que seria no ficheiro index.php. Editem-no, procurem por https e deverão encontrar a linha:

  <base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>">

Agora é só apagar a letra "S" de modo a ficar HTTP_SERVER.

Gravem o ficheiro no servidor, e em principio basta fazer refresh à página que as imagens já aparecem.

Infelizmente não testei porque o meu colega n tinha tempo que tinha isso para entregar a não sei e que ainda teria que modificar o conteudo. Tentarei depois no meu alojamento qunado o administrador do servidor activar o register_globals no php.ini

Ficainde bem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.