Ir para o conteúdo
Alcap

apt-get nao esta a funcionar correctamente

Mensagens Recomendadas

Alcap    0
Alcap

Boas

Tenho o Kubuntu 6.06, com ligaçao à net e nao consigo usar o apt-get para instalar programas, por exemplo o firefox. Se for ao gerenciador de pacotes tb nao consigo encontrar o firefox. Decididamente nao percebo nada disto, mas tb ainda estou a começar ;)

Desde ja agradecido pela ajuda

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
pedrotuga    31
pedrotuga

bem... tens k usar o apt como super user da seguinte forma

sudo apt-get install blabblabla

isto vai pedir-te a pass do teu user... que só tem permissão para isto se estiver no grupo de administradores, por defeito o primeiro utilizador está nesse grupo.

outra coisa? estas numa universidade, ou numa escola onde tenhas que usar proxy?

se tiveres tens k definir o proxy para a shell

sudo export "http_proxy=http://proxy.a.tua.escola.pt"
sudo export "ftp_proxy=ftp://proxy.a.tua.escola.pt"

tens k inserir o nome exacto do pacote a instalar.. podes fazer sabe-lo usando o apt-cache

sudo apt-cache search search_string

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade