Jump to content
Sign in to follow this  
aalex

Acentos em latex não aparecem

Recommended Posts

aalex

boas pessoal estou a trab em latex, mas não consigo por os acentos em latex

consigo po-los desta forma \~{a} ou \~a

mas directamente assim ã não funciona

ja coloquei o pacote \usepackage[utf8]{inputenc} no ficheiro mas não funciona..

será q alguem me pode ajudar?

ah e os acentos de ficheiros ja feitos não aparece as letras com acentos no ficheiro .tex

thanks

Share this post


Link to post
Share on other sites
zecapistolas

Num documento que fiz recentemente, utilizei:

% Para adicionar a língua (PT)
\usepackage[portuges]{babel}
% suporte para utf8
\usepackage[utf8]{inputenc}
\usepackage{aeguill}

cumps  :)

Share this post


Link to post
Share on other sites
Baderous

Experimenta:

\usepackage[utf8]{inputenc}
\usepackage[portuges]{babel}

Testei no meu e bastou esses 2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.