Jump to content

Problema ao conectar-me ao Windows CE Device


nero_lux

Recommended Posts

O mais certo é a versão do windows mobile do teu tlm ser o 6.

Se for o caso tira o sdk para windows 6 profissional ou standard (gratuito no site da microsoft) de acordo com o teu equipamento e instala.

Matraquilhos para Android.

Gratuito na Play Store.

https://play.google.com/store/apps/details?id=pt.bca.matraquilhos

Link to comment
Share on other sites

e instalaste o standard ou o profissional? é a versão q está no teu telemóvel?

Isso não tem truque nenhum, tendo o sdk instalado, o tlm ligado por usb e um projecto a compilar, fazendo o deploy a aplicação é passada para o telemovel.

Consegues ver o tlm pelo Meu Computador?

Matraquilhos para Android.

Gratuito na Play Store.

https://play.google.com/store/apps/details?id=pt.bca.matraquilhos

Link to comment
Share on other sites

Eu ja vinha aqui pedir ajuda porque ontem estava com um problema identico, mas aparentemente desapareceu.

Ontem só me aparecia "Restoring state..." e nada mais.

O que fiz: corri o tuneup utilities e o ccleaner e reiniciei o pc.  Nao sei se foi disso ou outra coisa, mas o que é certo é que o emulador já funciona 😛

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.