Jump to content

Instalação Nvidia


migg

Recommended Posts

Instalei o driver da Nvidia e deu para o torto porque apareceu este erro quando iniciava o aplicativo da Nvidia que tinha instalado e quando abria/abro o aplicativo aparece isto:

You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

Googlei um bocado e tentei umas coisas quando reiniciei o pc apareceu um erro a dizer para inciar em pouca qualidade e outras opções eu escolhi pouca qualidade...

Agora eu gostaria de saber como resolver aquele problema de aparecer aquela mensagem....

Link to comment
Share on other sites

Aqui está...

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder63)  Fri Aug 14 17:54:58 PDT 2009
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
Identifier     "Configured Monitor"
EndSection

Section "Screen"
Identifier     "Default Screen"
Device         "Configured Video Device"
Monitor        "Configured Monitor"
DefaultDepth	24
SubSection "Display"
	Depth       24
	Modes      "nvidia-auto-select"
EndSubSection
EndSection

Section "Module"
Load           "glx"
EndSection

Section "InputDevice"
Identifier     "Keyboard0"
Driver         "keyboard"
EndSection

Section "InputDevice"
Identifier     "Mouse0"
Driver         "mouse"
Option         "Protocol" "auto"
Option         "Device" "/dev/psaux"
Option         "Emulate3Buttons" "no"
Option         "ZAxisMapping" "4 5"
# generated from default
EndSection

Section "ServerLayout"
Identifier     "Default Layout"
Screen         "Default Screen" 0 0
InputDevice    "Keyboard0" "CoreKeyboard"
InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Device"
Identifier     "Configured Video Device"
Driver	"nvidia"
EndSection
Link to comment
Share on other sites

tenta fazer assim:

- renomeia todos os "xorg.conf" que tenhas (nao te vou dizer para apagares pk pode alguma coisa dar pro torto)

- cria um novo xorg usando o comando "nvidia-xconfig"

- tenta entrar no sistema usando esse novo xorg k crias-te

caso nao de, renomeias novamente o xorg velho e pronto... é procurar nova solucao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.