Ir para o conteúdo
Nuno

erro no spooler

Mensagens Recomendadas

Nuno    0
Nuno

Boas people!

apos ter montado uma rede local com 4 postos e varias ter instalado varias impressoras ocorreu-me um erro agora na ultima que é uma OKI... é o seguinte:

instalei a impressora pela rede e finciona perfeirtamente em todos os postos, o problema é que uma hp 1600 que está ligada por usb no posto central deixou de funcionar em todos os postos menos nakele onde está ligada.

quando tento imprimir dos outros 3 postos dá um erro de spooler.

alguém pode dar uma ajuda..

thanka

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
rogi_cps    0
rogi_cps

Esse erro tem ocorrido com impressoras HP desde a linha 1020.  Sei que existe alguns Bat que funcionam como remédio temporário.  O processo é o seguinte. quando ela travar como erro no spooler, simplismente reinicie a máquina na qual ela está logada e o trabalhos serão impressos.  Também funciona, quando vc para o serviço spooler e reinicia o mesmo.  Mas são paleativos.

Notei também que esse erro ocorre muito com sistema VIsta, o que eu naum recomendaria para instalação, e também não sei se é seu caso. Caso seja tente trocar para uma plataforma XP.

E ainda sim, se quiser realmente se ver livre desse problema para sempre....  Instale a impressora via Rede, com um IP proprio sem um controlador USB. (via Cabo)

Espero que tenha te ajudado, pois a solução para isso, parece longe de ocorrer.

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade