Jump to content

Problemas com CMS - e107


Guest
 Share

Recommended Posts

boas pessoal,

estou com um problema no meu cms e107

eu mexo nisto a pouco tempo dai ainda nao ter conseguido perceber pk e k isto esta a acontecer.

eu criei uma pagina com o e107 e meti o patch para portugues, ai aki td bem nao tive kk tipo de problema...

depois de ter feito isto, fui a pagina inicial e reparei k a data do estava a aparecer nos posts k estava a colocar continuava em ingles e eu keria as datas em portugues tb

sera k alguem me pode ajudar com isto?

link da pagina -> http://arla.no-ip.info

cumps

obrigado

Link to comment
Share on other sites

presumo que já esteja resolvido... visitei a pagina e tem a data em portugues...

já agora... a função date() do php dá datas em ingles....

uma solução é escreveres a tua função para data em portugues em que uses a função date... depois vais la ao  script e onde parecer date() poes a tua função... mas atenção que tem que estar definida num sitio onde o script lhe posa aceder

Link to comment
Share on other sites

a data a que me refiro é esta...

"Escrito por Administrador em Friday 21 April 2006 pelas 19:04"

podes ver na pagina

peço desculpa se nao me fiz entender :P

cumps

obrigado

Link to comment
Share on other sites

é como eu te disse...

acho k a forma mais facil é escreveres uma função de data em portugues e ires lá substituir.

deves encontrar uma função já escrita para isso... procura no google que eu já vi isso algures.

ou entao escreve tu e afixa aí p o ppl poder usar :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.