Ir para o conteúdo
pluis3103

problema com unlink no servidor

Mensagens Recomendadas

pluis3103    0
pluis3103

boas pessoal,

tenho um codigo que funciona na boa quando o corro localmente no meu pc...no entanto quando o corro no servidor além de não apagar os ficheiros dá o seguinte erro:

Warning: unlink(../data/imgHOME/foto_6.jpg) [function.unlink]: No such file or directory in /home/mysite/public_html/backoffice/apagarHOME.inc on line 19

Warning: unlink(../data/imgHOME/HOMEthumbs/foto_6.jpg) [function.unlink]: No such file or directory in /home/mysite/public_html/backoffice/apagarHOME.inc on line 20

alguem me consegue dizer o porque??já tou farto de dar voltas a isto....

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
subkiller    0
subkiller

boas, tb tenho esse problema igual ao do pluis3103, mas como é na parte do admin e apagava na mesma eu nao me importei...  :)

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites
cyclop    0
cyclop

eu pelo que vejo.... acho que te esqueceste de uma barra no final da pasta para ficar  img/HOME/...

apagar/HOME .... HOME/Thumbs..... acertei?

Partilhar esta mensagem


Link para a mensagem
Partilhar noutros sites

Crie uma conta ou ligue-se para comentar

Só membros podem comentar

Criar nova conta

Registe para ter uma conta na nossa comunidade. É fácil!

Registar nova conta

Entra

Já tem conta? Inicie sessão aqui.

Entrar Agora


×

Aviso Sobre Cookies

Ao usar este site você aceita os nossos Termos de Uso e Política de Privacidade