Jump to content
  • Revista PROGRAMAR: Já está disponível a edição #60 da revista programar. Faz já o download aqui!

Sign in to follow this  
pluis3103

problema com unlink no servidor

Recommended Posts

pluis3103

boas pessoal,

tenho um codigo que funciona na boa quando o corro localmente no meu pc...no entanto quando o corro no servidor além de não apagar os ficheiros dá o seguinte erro:

Warning: unlink(../data/imgHOME/foto_6.jpg) [function.unlink]: No such file or directory in /home/mysite/public_html/backoffice/apagarHOME.inc on line 19

Warning: unlink(../data/imgHOME/HOMEthumbs/foto_6.jpg) [function.unlink]: No such file or directory in /home/mysite/public_html/backoffice/apagarHOME.inc on line 20

alguem me consegue dizer o porque??já tou farto de dar voltas a isto....

Share this post


Link to post
Share on other sites
subkiller

boas, tb tenho esse problema igual ao do pluis3103, mas como é na parte do admin e apagava na mesma eu nao me importei...  :)

Share this post


Link to post
Share on other sites
scorch

Mostra o código que já tens para apagar os ficheiros.


scorch_pp.png

PS: Não respondo a perguntas por mensagem que podem ser respondidas no fórum.

Share this post


Link to post
Share on other sites
cyclop

eu pelo que vejo.... acho que te esqueceste de uma barra no final da pasta para ficar  img/HOME/...

apagar/HOME .... HOME/Thumbs..... acertei?


"Quando eu for grande quero ser como o Celso"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site you accept our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.